Avatar

Please consider registering
Guest

Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
sp_Feed sp_TopicIcon
4 of the 8 BNC ports/channels on Elite Mini Economy DVR stopped working
Avatar
markwford
New Member
Members
Forum Posts: 2
Member Since:
June 13, 2014
sp_UserOfflineSmall Offline
1
June 13, 2014 - 11:31 pm
sp_Permalink sp_Print

Hi, is there a way to get all of the BNC camera ports on our 8 Channel Elite Mini Economy Series H.264 Realtime Security DVR working again? Only channels 1-4 seem to be working. The others recently stopped working.

I confirmed all cameras are working by switching them to one of ports 1-4, but ports 5-8 do not seem to be working anymore.

Would you have any suggestions to get them working again?

Also, oddly, all the accounts we had set up disappeared and the default accounts went back to the default passwords, but all the networking and other configurations stayed the same. We are running firmware version 2.608.GV00.00 from 6/29/2012.

Thanks,

Mark

Avatar
Dan Maresca
Moderator
Guests

Members

Moderators
Forum Posts: 403
Member Since:
March 27, 2013
sp_UserOfflineSmall Offline
2
June 17, 2014 - 10:01 am
sp_Permalink sp_Print

Hi Mark,

 

It looks like the DVR board is starting to go. That is a typical symptom that you described when the video processing dies. If the unit is still under warranty I would need you to call in to try some trouble shooting first. On your end there is not much you can do but reboot the unit and see what happens. 

Avatar
markwford
New Member
Members
Forum Posts: 2
Member Since:
June 13, 2014
sp_UserOfflineSmall Offline
3
June 19, 2014 - 6:48 pm
sp_Permalink sp_Print

Thanks, Daniel,

If I power cycle the unit, ports 5-8 come on at boot, but only stay on for about 15 seconds; the unit beeps once and they go out again after that. We purchased the unit Oct 30, 2012.

Avatar
Dan Maresca
Moderator
Guests

Members

Moderators
Forum Posts: 403
Member Since:
March 27, 2013
sp_UserOfflineSmall Offline
4
June 20, 2014 - 9:24 am
sp_Permalink sp_Print

I can try an OS reset on the unit to try to save it when you call in. It may need board level repair. 

Forum Timezone: America/New_York

Most Users Ever Online: 41

Currently Online:
17 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Jesus Ragusa: 404

shockwave199: 178

Gilberto: 150

tubac: 139

javajeff: 132

MrDeepFreeze: 132

Jer7of9: 116

Night Hawk: 93

West Coast Jones: 64

ShawnInFL: 61

Newest Members:

yav

hanvika

hashvitha

topsecurity

theroddogg

carol john

Braimkay1

Braimkay

Alfredpauly560@gmail.com

jproietti

Forum Stats:

Groups: 5

Forums: 28

Topics: 889

Posts: 4346

 

Member Stats:

Guest Posters: 4

Members: 1279

Moderators: 13

Admins: 4

Administrators: Damon Delcoro, Brad Besner, Dro Simoes, Jose Malave

Moderators: Dan Maresca, Ryan, Zeke Richey, Fred Spraggs, Matthew Ernst, LittleBrad, Heath Phillips, Tonya Haley, Dan Millard, mrkuchuk, Michael, Jessica, Ted