Please consider registering
guest

Log In Register

Register | Lost password?
Advanced Search

— Forum Scope —

  

— Match —

   

— Forum Options —

   

Wildcard usage:
*  matches any number of characters    %  matches exactly one character

Minimum search word length is 3 characters - maximum search word length is 84 characters

Topic RSS
Email test fails
September 14, 2013
11:21 am
BobS0327
Member
Forum Posts: 18
Member Since:
September 7, 2013
Offline

Unfortunately, I can't get a successful email test.  I've configured email as follows:

SMTP Server: smtp.gmail.com

Port: 465

Encrypt Type: SSL

Also, I verified that the email checkbox is checked in order to enable email.

I then save the data and hit the email test button.  I then get a message indicating that the email test failed. 

I've also noticed that the Receiver data is NOT saved.  That is, I enter the Receiver data, hit the Save button, log out and then log back in only to find that the Receiver field is empty.

 

 

My Web Service info..

 

  • SN: PA3CA10401031

 

  • System Version: 2.616.GV00.0, Build Date: 2013-04-10

 

My DVR is  the 8 channel Ultimate Mini Series D1 Realtime Security DVR

 

Any assistance would be greatly appreciated.

September 14, 2013
12:07 pm
Jesus Ragusa
Moderator
Forum Posts: 158
Member Since:
March 27, 2013
Offline

make sure you have your gmail email address as the sender and make sure that your username and password are correctly typed. the username must be example@gmail.com and the password should be that accounts password

Thanks

 

 

September 14, 2013
12:45 pm
BobS0327
Member
Forum Posts: 18
Member Since:
September 7, 2013
Offline

I triple checked the userid and password.  Both are correct.  I've attached a snapshot of my setup….

 

email.png

September 14, 2013
7:03 pm
Jesus Ragusa
Moderator
Forum Posts: 158
Member Since:
March 27, 2013
Offline

you need to add the received email to the list, otherwise it will not work. Also I'm not assuming you are not using "example@gmail.com" right? instead you will use your real gmail email, is that correct? I just tested on mine LT 16CH DVR and it works OK. 

 

Thanks

Laugh

September 14, 2013
7:56 pm
BobS0327
Member
Forum Posts: 18
Member Since:
September 7, 2013
Offline

Jesus Ragusa said
you need to add the received email to the list, otherwise it will not work. Also I'm not assuming you are not using "example@gmail.com" right? instead you will use your real gmail email, is that correct? I just tested on mine LT 16CH DVR and it works OK. 

 

Thanks

Laugh

Using Web Service, I added a receiving email address to the list and then I hit the Save button and then I hit the test button.  The end result indicates that the email test failed.  Also, after saving all the email information including the receiving email address, logging out, logging back in, the receiving email address is NOT there.  IOW, the Web service does not save the receiving email address. Essentially, trying to set up email remotely using the Web Service is a lesson in futility.  To resolve the problem, I set up the email at the DVR. I entered all the email information, saved the email information and successfully tested the sending of the email.

 

I used "example" in the email address instead of my real email.  I didn't feel comfortable making my email address known to the world.

 

In summary, I believe there may be a software defect in setting up email using the Web Service.

 

 

September 14, 2013
8:32 pm
Jesus Ragusa
Moderator
Forum Posts: 158
Member Since:
March 27, 2013
Offline

If you are having issues like that then it most be an issue with your activex control. You can re download the activex by deleting a folder called webrec located under the c:\ drive of your pc. After you delete the folder then connect to your dvr again to download the activex file. I have the same dvr, same firmware, using internetexplorer

September 14, 2013
10:21 pm
BobS0327
Member
Forum Posts: 18
Member Since:
September 7, 2013
Offline

I've redownloaded the ActiveX control using the following procedure…

1. Deleted the C:\\Program Files\\WebRec folder

2. Deleted the file named "webrec" from C:\\Windows\\Downloaded Program Files

3. Under IE ActiveX, I set the following to enabled…

       Run ActiveX and plug-ins  ENABLED

       Download Signed ActiveX Control  ENABLED

       Script ActiveX controls marked as safe for scripting  ENABLED

4. Under IE ActiveX, I set the following to prompt…

        Download unsigned ActiveX Control PROMPT

        Initialize and script ActiveX controls not marked as safe PROMPT

5. Closed IE browser and restarted and again installed the ActiveX control

 

Still have the same problem.  The Web Service doesn't save the receiver email address.  It also clears out the receiver email address at the DVR.  That is, if I save all the email data using Web server and then go to the DVR and review the email settings, the receiver email box will be empty.  Thus, my only option is to enter all the email data at the DVR, save the data and then test it.  The test will be successful at the DVR.  Bottom line, setting the email address using the Web Service just doesn't work for me.

 

 

 

September 15, 2013
8:18 am
BobS0327
Member
Forum Posts: 18
Member Since:
September 7, 2013
Offline

All the other features of Web Service appear to working without any problem.  I have entered the email data at the DVR and then used the Web Service to test it.  The Web Service indicates that the test was successful.  But when I change the email data using Web Service, save that date and test it.  I get a failed test.  And again, I have to go to the DVR to update the email data.

In summary, it seems as though the only problem with Web Service is its adding/updating of email data.

September 15, 2013
9:13 am
Jesus Ragusa
Moderator
Forum Posts: 158
Member Since:
March 27, 2013
Offline

I have just tested in my PC using Internet Explorer and so far it works OK. What I will recommend is for you to call us tomorrow and one our tech support reps can figure if this is an issue with your PC or the Incompatibility with your Internet Explorer Version.Screen-Shot-2013-09-15-at-9.09.43-AM.png

September 15, 2013
1:52 pm
BobS0327
Member
Forum Posts: 18
Member Since:
September 7, 2013
Offline
10

I'll call tech support tomorrow on this issue.

 

But anyway, I also get a "Test email successful" from the Web Service if I do not modify any email settings. It fails when I add/change the Receiver email.  Have you tried changing the Web Service Receiver email address, saving the changes and then doing the test?

 

Also, how does the DVR handle multiple Receiver email addresses?  It only has one input area for entering a receiver email address but yet Web Service provides the ability to enter multiple input addresses.  I'm assuming that multiple receiver email addresses may be entered at the DVR  with a delimiter such as a semicolon.  Are my assumptions correct?

September 16, 2013
9:27 am
BobS0327
Member
Forum Posts: 18
Member Since:
September 7, 2013
Offline
11

Just got off the phone with tech support and the source of the problem was my rookie mistake.  I didn't hit the green plus icon to the right of the input box to put the updated email address into the listbox below the input box.

 

Dan the support technician was a great help.  It was a pleasure working with him.

 

 

September 16, 2013
9:48 am
Daniel Ross
Moderator
Forum Posts: 155
Member Since:
March 27, 2013
Offline
12

Helping you is what I do Laugh

Forum Timezone: America/New_York

Most Users Ever Online: 41

Currently Online:
6 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

shockwave199: 81

MrDeepFreeze: 52

smokey44: 36

tubac: 31

BobS0327: 18

Craig: 16

ljjhouser: 15

night hawk: 13

ShawnInFL: 13

ccWinfree: 11

Member Stats:

Guest Posters: 2

Members: 417

Moderators: 6

Admins: 4

Forum Stats:

Groups: 4

Forums: 17

Topics: 287

Posts: 1247

Newest Members: KingCamera, gharstaj, tevernham, RedEyezindaDark, maguru, TiffaFang, johnthetech, chall, traveler2100, stevebg4

Moderators: Daniel Ross (155), Matt Stetson (17), Ryan Newkirk (30), Jesus Ragusa (158), Zeke Richey (26), Jose Malave (49)

Administrators: Security Camera King (9), Damon Delcoro (8), Brad Besner (148), Dro Simoes (37)