Avatar

Please consider registering
Guest

Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
sp_Feed sp_TopicIcon
HDD Missing in DVR
Avatar
buggvin
New Member
Members
Forum Posts: 1
Member Since:
June 17, 2014
sp_UserOfflineSmall Offline
1
June 17, 2014 - 3:54 pm
sp_Permalink sp_Print

Hello,

We have recently ordered and installed a full sized Federal Hybrid series (order 3719) and installed 8 WD 3TB drives on the unit.   We have had several issues getting the device to work correctly with the redundant drives, several of them show no recording start time in the software, I had worked with Jesus Ragusa and we saw that the unit is recording to the redundant drives as we can playback video from the redundant drives from the unit itself.

No we have several cameras that record to HD Group 2 that we can not view any video prior to June 6th, and the unit only sees 7 hdd's.   We need to some assistance figuring out what is happening with this unit.  

Forum Timezone: America/New_York

Most Users Ever Online: 41

Currently Online:
10 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Jesus Ragusa: 404

shockwave199: 178

Gilberto: 150

tubac: 134

javajeff: 132

MrDeepFreeze: 131

Jer7of9: 106

Night Hawk: 93

West Coast Jones: 64

ShawnInFL: 61

Newest Members:

tj

MIHARIS

riddler

seankonarski

Bishop

Admin

edwardj

thxman

ICU

SolarBarn

Forum Stats:

Groups: 5

Forums: 28

Topics: 810

Posts: 4024

 

Member Stats:

Guest Posters: 4

Members: 1153

Moderators: 11

Admins: 4

Administrators: Damon Delcoro, Brad Besner, Dro Simoes, Jose Malave

Moderators: Dan Maresca, Ryan, Zeke Richey, LittleBrad, Heath Phillips, Tonya Haley, Dan Millard, mrkuchuk, Michael, Jessica, Ted