Please consider registering
Guest

Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
Hybrid DVR restart problem
ccWinfree
Member
Members
Forum Posts: 11
Member Since:
April 8, 2013
Offline
1
May 7, 2013 - 1:30 pm

My power went out and the DVR setting for one of my camera's ports changes? It is on a POE setup. 

ccWinfree
Member
Members
Forum Posts: 11
Member Since:
April 8, 2013
Offline
2
May 7, 2013 - 2:05 pm

Everything is set to static and the settings on the Cameras themselves never changed from a power outage. But the DVR changed the setting it had for the camera.

Daniel Ross
Member
Guests

Members
Forum Posts: 287
Member Since:
March 27, 2013
Offline
3
May 7, 2013 - 2:07 pm

It looks like you need to go back into the remote device option then add the camera again. Double check the IP address so you pick the right camera. 

ccWinfree
Member
Members
Forum Posts: 11
Member Since:
April 8, 2013
Offline
4
May 7, 2013 - 2:25 pm

Did that already but why should I need to do that when it reboots from a power failure?

 

ccWinfree
Member
Members
Forum Posts: 11
Member Since:
April 8, 2013
Offline
5
May 7, 2013 - 2:29 pm

I have got the working with out rebooting every 30 seconds. But every time there is a power loss it does the same thing but only for one of the IP cameras.

ccWinfree
Member
Members
Forum Posts: 11
Member Since:
April 8, 2013
Offline
6
May 7, 2013 - 2:30 pm

DVR

Daniel Ross
Member
Guests

Members
Forum Posts: 287
Member Since:
March 27, 2013
Offline
7
May 7, 2013 - 2:37 pm

You shouldn't have to at all. Once you set it up and save it, it would not matter that you have power outage as the setting is saved. Still if you set it up and did not save it that would be the only scenario that you would have to reconfigure the camera.  Does the camera work now? Another issue you maybe having is the Ethernet cable could be bad or the port on the switch is going or is bad. Check the logs in the camera itself to see if is losing connection. What is your network setup(do not post IP address)? Is the camera set to DHCP? If it is every time you lose power the camera gets a new ip address. It would be a good idea to get in to our live chat for support or call so one of us can check your settings on the camera and hybrid -nvr.  

ccWinfree
Member
Members
Forum Posts: 11
Member Since:
April 8, 2013
Offline
8
May 7, 2013 - 2:41 pm

The camera is working it is set to a static network IP the camera reboots without problem it isn't the problem. I will do that asap. 

Forum Timezone: America/New_York

Most Users Ever Online: 41

Currently Online:
11 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Daniel Ross: 287

shockwave199: 178

Gilberto: 150

MrDeepFreeze: 117

tubac: 115

Jer7of9: 103

Night Hawk: 85

ShawnInFL: 61

smokey44: 40

Craig: 34

Newest Members:

thecambull

BobM

samuel2020

rhodar

x_borge

iSecurity

brian@motleydigital.com

fadhil

MICOP

kakisger

Forum Stats:

Groups: 5

Forums: 27

Topics: 714

Posts: 3516

 

Member Stats:

Guest Posters: 4

Members: 907

Moderators: 7

Admins: 5

Administrators: Security Camera King, Damon Delcoro, Brad Besner, Dro Simoes, Ian Bailes

Moderators: Ryan Newkirk, Jesus Ragusa, Zeke Richey, Jose Malave, Heath Phillips, javajeff, mrkuchuk