Please consider registering
guest

Log In Register

Register | Lost password?
Advanced Search

— Forum Scope —

 
 

— Match —

 
 
 

— Forum Options —

 
 
 

Minimum search word length is 3 characters - maximum search word length is 84 characters

Topic RSS
Playback skip
November 20, 2013
2:02 pm
jimbobards
New Member
Forum Posts: 2
Member Since:
November 20, 2013
Offline

the dvr  is skipping during playback.  All cameras are on motion detect. Of course it only happens at the worst time.  The dvr is just a couple of years old and just started doing this.  I have restarted and cut power off to reset with no avail.  Is there anything I can do to stop the skip?

November 20, 2013
2:19 pm
Daniel Ross
Member
Forum Posts: 287
Member Since:
March 27, 2013
Offline

There a few reasons for what you are experiencing. The hard drive could be failing, doubtful. If you are viewing it over the internet there could be to much. Lastly it is because of the way you are recording. Motion clips put together will look choppy as the player goes to the next clip. That is because there is a stop and new start point. 

 

Does this happen when you look at 1 clip only, or is it when you playback multiple clips together?

Forum Timezone: America/New_York

Most Users Ever Online: 41

Currently Online:
10 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Daniel Ross: 287

shockwave199: 178

MrDeepFreeze: 98

tubac: 96

ShawnInFL: 50

night hawk: 46

smokey44: 40

West Coast Jones: 29

Craig: 23

BobS0327: 22

Member Stats:

Guest Posters: 4

Members: 688

Moderators: 8

Admins: 4

Forum Stats:

Groups: 5

Forums: 27

Topics: 559

Posts: 2680

Newest Members: Papasito, gilsandate, Shuzelle, scotjohnston@rocketmail.com, PBMGraphics, tnkeeper, RichBlade, mohammadamaan, mexicotv, ginovill

Moderators: Matt Stetson: 17, Ryan Newkirk: 43, Jesus Ragusa: 283, Zeke Richey: 31, Gilberto: 130, Jose Malave: 240, javajeff: 3, mrkuchuk: 1

Administrators: Security Camera King: 9, Damon Delcoro: 8, Brad Besner: 200, Dro Simoes: 39