Avatar

Please consider registering
Guest

Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
sp_Feed sp_TopicIcon
Robooting Once a day?
Avatar
mnm99
Member
Members
Forum Posts: 4
Member Since:
April 26, 2014
sp_UserOfflineSmall Offline
1
April 26, 2014 - 7:12 am
sp_Permalink sp_Print

I bought this unit around 3 years ago from Security Camera King. My unit just started rebooting once and a while. This morning it rebooted again and now it's taking longer to show the cameras after. Why would it just reboot at random times. I read on another thread about taking the hard drives out then put them in. I'll try that if it pertains to my DVR. Here is my DVR # Product# DVR-LT16480MHD

 

Please Help

Thank You

Avatar
mnm99
Member
Members
Forum Posts: 4
Member Since:
April 26, 2014
sp_UserOfflineSmall Offline
2
April 26, 2014 - 7:25 am
sp_Permalink sp_Print

Sorry I didn't mean every hour. I would say once a day or every other day. Today it rebooted twice in an hour.

Avatar
Jesus Ragusa
Member
Members
Forum Posts: 404
Member Since:
March 27, 2013
sp_UserOfflineSmall Offline
3
April 26, 2014 - 8:04 am
sp_Permalink sp_Print

one of the common reboot issues are due to a defective or questionable hard Drive. The best way to attempt to troubleshoot this issue is to turn off the unit and disconnect both power and data cables of the Hard Drive. Turn The unit ON then the unit will beep non stop. To turn Off the Beeping just go to main menu, advance, abnormality and uncheck Buzzer under "No disk" option. Also a quick way to turn it off until the unit reboots again is to press the from power butting 4 times right after the unit reboots. See if the unit keeps rebooting randomly. 

Avatar
Brad Besner
Boca Raton, Florida
Admin
Forum Posts: 202
Member Since:
March 9, 2013
sp_UserOfflineSmall Offline
4
April 26, 2014 - 8:04 am
sp_Permalink sp_Print

In most cases, this is due to a failed hard drive. To test, open the unit and disconnect the SATA cable from the hard drive. Then let it run for one day to see if it reboots. OR if you prefer, you can just go ahead and replace the hard drive first.

Avatar
mnm99
Member
Members
Forum Posts: 4
Member Since:
April 26, 2014
sp_UserOfflineSmall Offline
5
April 26, 2014 - 5:49 pm
sp_Permalink sp_Print

I disconnected the hard drive and turned it back one. It beeped once and now is quiet? I thought it is supposed to keep beeping?

Avatar
Jesus Ragusa
Member
Members
Forum Posts: 404
Member Since:
March 27, 2013
sp_UserOfflineSmall Offline
6
April 26, 2014 - 7:35 pm
sp_Permalink sp_Print

not a big deal if is not beeping. It should of beep like 3 times the first time you turn it ON then should stop. You can check under advance and Abnormality and see if buzzer option is unchecked. If it is then that's why is not constantly beeping. 

 

Thanks

Forum Timezone: America/New_York

Most Users Ever Online: 42

Currently Online:
28 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Jesus Ragusa: 404

shockwave199: 179

tubac: 153

Gilberto: 150

MrDeepFreeze: 132

javajeff: 132

Jer7of9: 120

Night Hawk: 97

West Coast Jones: 66

ShawnInFL: 64

Newest Members:

chipi

Trilis

ny salon

mgray

JohnA

cavED2

sdsurratt

fritomnky

joaz11

KimHJ

Forum Stats:

Groups: 5

Forums: 28

Topics: 976

Posts: 4659

 

Member Stats:

Guest Posters: 4

Members: 1479

Moderators: 13

Admins: 4

Administrators: Damon Delcoro, Brad Besner, Jose Malave, Gabe Garcia

Moderators: Dan Maresca, Ryan, Zeke Richey, Matthew Ernst, LittleBrad, Heath Phillips, Ultraweb Marketing, Dan Millard, mrkuchuk, Eric Wilson, Michael, Jessica, Ted