Avatar

Please consider registering
Guest

Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
sp_Feed sp_TopicIcon
Add IP Camera(s) to Vera Home Automation
Avatar
ShawnInFL
Member
Members
Forum Posts: 61
Member Since:
August 12, 2013
sp_UserOfflineSmall Offline
1
August 15, 2013 - 9:36 am
sp_Permalink sp_Print

Hey Guys,

 

Question for ya...I have recently installed a ton of Z-Wave devices in my home and have them all working through my MicasaVerde Vera Hub.  Slick little box for the money.  Very flexible for automation.  The system has the ability to see IP camera as well.  I have several of the 2mp outdoor bullet cameras (all cameras and NVR purchased on this site) connected to my NVR.  When I go to configure the camera in the Vera Hub software, it needs the URL for each camera.  Below is an example, sadly, it does not work.  Wondering if anyone has any input on helping to tweak this URL to accommodate the cam.  When adding the device to Vera, it also has additional fields for USER & PASSWORD...FYI

 

Thanks so much,
Shawn

 

GENERIC URL FOR ADDING A CAMERA:

http://(camer ip goes here)/SnapshotJPEG?Resolution=320x240&Quality=Standard'

 

CAMERA INFO ACCORDING TO THE CAMERAS WEB INTERFACE INFO:

MODEL: IPC-HFW3200C

MANUFACTURER: DAHAU

SW VERSION: 2.100.0000.6.R, build : 2012-05-07

 

Avatar
Dan Maresca
Moderator
Guests

Members

Moderators
Forum Posts: 416
Member Since:
March 27, 2013
sp_UserOfflineSmall Offline
2
August 15, 2013 - 12:00 pm
sp_Permalink sp_Print

The system may need a URL because it is expecting a remote device per say. It seems logical the system needs some type of locator to find the camera. Try using the IP address of the camera. Also you need to determine what port that software wants to use. I have a suspicion it will want to use the RTSP port. By default that port is 554 and you can change it if you want or need to.

Avatar
ShawnInFL
Member
Members
Forum Posts: 61
Member Since:
August 12, 2013
sp_UserOfflineSmall Offline
3
August 15, 2013 - 12:20 pm
sp_Permalink sp_Print

Cool Beans...thanks for the input...once I am back to the house, will give it a try ;o)

Forum Timezone: America/New_York

Most Users Ever Online: 41

Currently Online:
9 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Jesus Ragusa: 404

shockwave199: 178

Gilberto: 150

tubac: 139

MrDeepFreeze: 132

javajeff: 132

Jer7of9: 116

Night Hawk: 93

West Coast Jones: 64

ShawnInFL: 61

Newest Members:

anacommsystems

jim4u

jimhenry4u

gluchtenburg

phongshader

DJBLAF

belgirt

securitysystem21

mrjulian

CindyCNelson

Forum Stats:

Groups: 5

Forums: 28

Topics: 897

Posts: 4396

 

Member Stats:

Guest Posters: 4

Members: 1310

Moderators: 13

Admins: 4

Administrators: Damon Delcoro, Brad Besner, Dro Simoes, Jose Malave

Moderators: Dan Maresca, Ryan, Zeke Richey, Fred Spraggs, Matthew Ernst, LittleBrad, Heath Phillips, Tonya Haley, Dan Millard, mrkuchuk, Michael, Jessica, Ted