Please consider registering
guest

Log In Register

Register | Lost password?
Advanced Search

— Forum Scope —

 
 

— Match —

 
 
 

— Forum Options —

 
 
 

Minimum search word length is 3 characters - maximum search word length is 84 characters

Topic RSS
Log in issue.
June 21, 2014
10:00 am
KingCamera
Member
Forum Posts: 6
Member Since:
April 22, 2014
Offline

Hi guys,

   Just curious if any body has ran into this issue. When trying to log into the NVR from the actual unit with my password. It tells me that it is the incorrect password. But when I log into the web interface no problem with the same account. I am probably going to have to reset the password to default to resolve this issue. The NVR that I have is the NVR-ELM-16 without POE switches built-in. Thanks again for any assistance you guys can provide.

June 21, 2014
1:44 pm
Ryan Newkirk
Moderator
Forum Posts: 42
Member Since:
November 21, 2012
Offline

King Camera, welcome.  I have had this happen where I changed the password through the Web service and couldn't login at the actual unit.  This was because the password I chose was too long for the unit to accept.  You generally want to keep your passwords at or below 8 characters.  I have created different user accounts for the different ways I might need to login.  

June 23, 2014
12:28 pm
Daniel Ross
Moderator
Forum Posts: 287
Member Since:
March 27, 2013
Offline

could be password and user name is too long. Try rebooting unit to clear any errors. 

June 26, 2014
12:40 am
KingCamera
Member
Forum Posts: 6
Member Since:
April 22, 2014
Offline

Hi,

Rebooting did not resolve the issue. Trying to change the password, I am denied access to do so through the web interface. Any one have any suggestions on how to resolve the issue?

June 26, 2014
10:46 am
Daniel Ross
Moderator
Forum Posts: 287
Member Since:
March 27, 2013
Offline

you would need to reboot unit and login at DVR. If not possible at DVR you would need to call in so we can unlock it.

June 26, 2014
11:31 pm
shockwave199
Member
Forum Posts: 157
Member Since:
May 4, 2013
Offline

Support will have to help you though the problem but I'll suggest this to anyone for the future- when changing any default admin passwords you should always create a second admin account before you do so, such as admin1 with it's own password. This way you always have an admin account with admin rights to log in with, just in case you hit a snag changing default passwords.

And really the best time to change admin passwords is during initial setup and before using default admin for remote devices. Once you use the defaults for remote devices such as pss and/or dmss, those devices that automatically log in when opening will create a conflict and lock the account for a time, if you change the default password. Best I can tell, the lock out lasts for 24hrs or so.

https://www.youtube.com/playlist?list=PL982C7D74AC3D380C
June 27, 2014
9:02 am
Daniel Ross
Moderator
Forum Posts: 287
Member Since:
March 27, 2013
Offline

That is good prior planning to stop minor issues. 

June 28, 2014
11:31 pm
KingCamera
Member
Forum Posts: 6
Member Since:
April 22, 2014
Offline

Well, I hope there is away for me to do a factory default of some type. I was able to create another account do to what I needed. Please let me know what I need to do to reset the NVR. Thanks again for all the suggestions.

June 29, 2014
10:05 am
Jesus Ragusa
Moderator
Forum Posts: 249
Member Since:
March 27, 2013
Offline

you can click on the default button to reset back to factory defaults.  

July 2, 2014
12:06 am
KingCamera
Member
Forum Posts: 6
Member Since:
April 22, 2014
Offline
10

Hi Jesus,

Unfortunately, resetting back to default did not work. I would really like to just reset the NVR back to default and re-configure it again. Please let me know what I need to do that. Thanks again.

July 2, 2014
2:24 am
shockwave199
Member
Forum Posts: 157
Member Since:
May 4, 2013
Offline
11

Are you talking about the 888... password at the nvr, or an admin login for web service? 

https://www.youtube.com/playlist?list=PL982C7D74AC3D380C
July 2, 2014
9:51 am
Daniel Ross
Moderator
Forum Posts: 287
Member Since:
March 27, 2013
Offline
12

I can reset the OS on the unit but I need you to call in or use the live chat feature to do that.

Forum Timezone: America/New_York

Most Users Ever Online: 41

Currently Online: Jose Malave
13 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

shockwave199: 157

MrDeepFreeze: 94

tubac: 70

smokey44: 40

night hawk: 40

ShawnInFL: 31

West Coast Jones: 27

Craig: 20

BobS0327: 18

ljjhouser: 15

Member Stats:

Guest Posters: 4

Members: 619

Moderators: 10

Admins: 4

Forum Stats:

Groups: 5

Forums: 27

Topics: 488

Posts: 2239

Newest Members: John Erondu, Namrac, gibbonsms, mikemac, tbisme, mohsen.unlimited, Zandle Cline, pwhitaker, newbie, shail

Moderators: Daniel Ross: 287, Matt Stetson: 17, Ryan Newkirk: 42, Jesus Ragusa: 249, Zeke Richey: 31, Gilberto: 36, Jose Malave: 181, javajeff: 1, mrkuchuk: 0, Brian Lee: 7

Administrators: Security Camera King: 9, Damon Delcoro: 8, Brad Besner: 190, Dro Simoes: 39