Avatar

Please consider registering
Guest

Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
sp_Feed sp_TopicIcon
Persistent settings
Avatar
darwinm62@hotmail.com
Member
Members
Forum Posts: 9
Member Since:
March 4, 2014
sp_UserOfflineSmall Offline
1
June 24, 2014 - 12:06 pm
sp_Permalink sp_Print

I have a NVR-ELT-4-POE4 and an IPOB-EL2MPIR50L3312 camera.  I figured out how to get them to record on motion detect, but whenever the system restarts, it goes back to default settings, and I have to go back in and set motion detect again.  Is there any way to get it to save my settings so they aren't lost on restart?

Also, just to be sure, when I set the motion detect area, is the motion detection taking place in the shaded area or the clear area of the image?  Thanks.

Avatar
Dan Maresca
Moderator
Guests

Members

Moderators
Forum Posts: 403
Member Since:
March 27, 2013
sp_UserOfflineSmall Offline
2
June 24, 2014 - 12:12 pm
sp_Permalink sp_Print

Have you checked recordings to confirm this? If it keeps doing it  try a hard reset on the camera. When you do the camera needs to be powered.  We may have to do a reset on the NVR as well. Also do you have another way to power the cameras? For this issue you may need to.

Avatar
darwinm62@hotmail.com
Member
Members
Forum Posts: 9
Member Since:
March 4, 2014
sp_UserOfflineSmall Offline
3
June 24, 2014 - 12:39 pm
sp_Permalink sp_Print

That's how I know it's doing it--I look at the recorded video, and at some point (e.g., after power blip) there's only regular recording, no motion detect.

I don't have the manual in front of me, but is a hard reset done via a button on the camera?  During the process should the camera be powered via power supply but no POE ethernet cable connected?

Avatar
Dan Maresca
Moderator
Guests

Members

Moderators
Forum Posts: 403
Member Since:
March 27, 2013
sp_UserOfflineSmall Offline
4
June 24, 2014 - 12:52 pm
sp_Permalink sp_Print

The wires coming off the camera have two wires labeled reset. You take those wires and touch their ends together for 5 second to reset camera. 

Forum Timezone: America/New_York

Most Users Ever Online: 41

Currently Online:
16 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Jesus Ragusa: 404

shockwave199: 178

Gilberto: 150

tubac: 139

javajeff: 132

MrDeepFreeze: 132

Jer7of9: 116

Night Hawk: 93

West Coast Jones: 64

ShawnInFL: 61

Newest Members:

yav

hanvika

hashvitha

topsecurity

theroddogg

carol john

Braimkay1

Braimkay

Alfredpauly560@gmail.com

jproietti

Forum Stats:

Groups: 5

Forums: 28

Topics: 889

Posts: 4346

 

Member Stats:

Guest Posters: 4

Members: 1279

Moderators: 13

Admins: 4

Administrators: Damon Delcoro, Brad Besner, Dro Simoes, Jose Malave

Moderators: Dan Maresca, Ryan, Zeke Richey, Fred Spraggs, Matthew Ernst, LittleBrad, Heath Phillips, Tonya Haley, Dan Millard, mrkuchuk, Michael, Jessica, Ted