Please consider registering
guest

Log In Register

Register | Lost password?
Advanced Search

— Forum Scope —

 
 

— Match —

 
 
 

— Forum Options —

 
 
 

Minimum search word length is 3 characters - maximum search word length is 84 characters

Topic RSS
How to fix menus not displaying correctly in TechproSS-PC (Client Software)
April 7, 2013
11:12 am
Jesus Ragusa
Moderator
Forum Posts: 268
Member Since:
March 27, 2013
Offline

DPI-Selection.jpg

Personalized.jpg
A customer ask me why he was not able to see all of the menus to add a DVR in TechproSS-PC Client Software. The reason for this is because the DPI settings in his PC were set too high.

Find the solution to this issue below :

A: Richt Click on your desktop and select "Personalize" (See Picture labeled "Personalized" )

B: Click on "Display" (See Picture labeled "DPI selection")

C: In the next page select (Smaller). This will requiere you to Log OFF your machine, please do so.

 

After loggin back in, Open the Client Software and then go to Device manager. Now the menus will be displayed correctly.

 

Also see attached  PDF for more detailed instructions.

 

I hope this will help you fix this issue.Cool

Forum Timezone: America/New_York

Most Users Ever Online: 41

Currently Online:
8 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Daniel Ross: 287

shockwave199: 173

MrDeepFreeze: 94

tubac: 82

night hawk: 45

ShawnInFL: 44

smokey44: 40

West Coast Jones: 29

SRE: 20

Craig: 20

Member Stats:

Guest Posters: 4

Members: 644

Moderators: 8

Admins: 4

Forum Stats:

Groups: 5

Forums: 27

Topics: 512

Posts: 2415

Newest Members: gmillerok1, brian, milindparab, rh1925, audiovideoking, born2fly, drg, llomeally, ejdeleon, uhet

Moderators: Matt Stetson: 17, Ryan Newkirk: 42, Jesus Ragusa: 268, Zeke Richey: 31, Gilberto: 65, Jose Malave: 201, javajeff: 2, mrkuchuk: 1

Administrators: Security Camera King: 9, Damon Delcoro: 8, Brad Besner: 195, Dro Simoes: 39