Please consider registering
guest

Log In Register

Register | Lost password?
Advanced Search

— Forum Scope —

 
 

— Match —

 
 
 

— Forum Options —

 
 
 

Minimum search word length is 3 characters - maximum search word length is 84 characters

Topic RSS
iPhone - TechProSS - PUSH NOTIFICATIONS - NO SOUND???
August 12, 2013
1:18 pm
ShawnInFL
Member
Forum Posts: 42
Member Since:
August 12, 2013
Offline

Question:

 

Why is it, even though the sound feature under the iPhone Push notifications for TechPRO SS Paid App is selected as ON...I get no sound on motion trigger Push Notifications?

 

Meaning, the motion is triggered at my gate, the DVR sends the PUSH within about 7 seconds to the iPhone, I get a popup but no sound to alert me of the trigger?  With no sound, it really makes it a non working function of the application.  The only time I know there was a trigger or person at my gate, when I go to open the phone.  I need this feature for deliveries that are dropped off or other visitors that approach the gate but do not press the call box.

 

I hope someone has an idea of how to beat this issue so I can utilize one of the more important features of the system that brought me to purchase the unit.

 

Thanks in advance!!  Wink

August 12, 2013
1:24 pm
Jesus Ragusa
Moderator
Forum Posts: 265
Member Since:
March 27, 2013
Offline

You will need to go to your phone settings>Notifications> then choose the Techpro Security App> then enable sound. 

August 12, 2013
2:50 pm
ShawnInFL
Member
Forum Posts: 42
Member Since:
August 12, 2013
Offline

First, thanks very much for your reply...

The problem is, I have it turned on??? Mentioned that in the previous post...to be certain we are on the same page, I have attached a screen shot of the phone.

Am I doing something wrong?

It all seems to very straight forward...I get other notifications and the sound works as it should.

Thanks again!!

PUSH.png

August 12, 2013
2:56 pm
Brad Besner
Boca Raton, Florida
Admin
Forum Posts: 195
Member Since:
March 9, 2013
Offline

What type of phone do you have? There must be an explanation. Works correctly on my Samsung Note II. 

August 12, 2013
3:04 pm
ShawnInFL
Member
Forum Posts: 42
Member Since:
August 12, 2013
Offline

I hear ya there!!!

It's the iPhone 5 - iOS V 6.1.4 - Believe me, I am looking more at Droid all the time...LOL

Home automation is a biggie for me too and they have a very cool voice activated app for the Droid that is not available on the iPhone.  That alone, along with a few others, makes me want to switch...The open source is a BIG draw and a bit of a concern at the same time though.

I have added the screen shot of what appears on my phone when the alert comes through (silently). The phone wakes from sleep mode but no sound is heard.Frown

 

PUSH2.png

August 12, 2013
3:45 pm
Jesus Ragusa
Moderator
Forum Posts: 265
Member Since:
March 27, 2013
Offline

is the phone jailbroke??? the reason why I ask is normally you are not able to named the AT&T Name on the top left side. Im definitely able to get a sound every time there is a push notification based on motion, The sound I get is Tri-Tone, and for what I can see on my phone the only option I have specified with that sound is Voice mails. 

August 12, 2013
10:41 pm
ShawnInFL
Member
Forum Posts: 42
Member Since:
August 12, 2013
Offline

Its stock OS all the way, never jail broken.  The MCell in the left is actually because AT&T has terrible service in my neck of the woods.  They sell these things called Micro Cells...Wireless device that transfers your cell phone to the internet for service.  Makes no bars into 5 bars.  Hope that helps...It usually says AT&T away from the house, no worries.

 

I'm stuck, not sure what the heck is the problem.  Are you on the same iOS version? Maybe there is a problem with this version on the phone.  So weird...Maybe I can dig into the NVR and see if there is something on that end.

 

Thanks for any help10

August 13, 2013
9:01 am
Jesus Ragusa
Moderator
Forum Posts: 265
Member Since:
March 27, 2013
Offline

Same thing here. I have 6.1.4 through AT&T. The only thing that needs to be configured in the NVR is to enable the Sub Stream Recording for the channel you want to receive notifications. The sounds it got to be something in your Phone ,Thats very odd,I,m able to hear the tri-tone when I receive those notifications.  

August 13, 2013
9:48 am
ShawnInFL
Member
Forum Posts: 42
Member Since:
August 12, 2013
Offline

I really appreciate all the input...have to agree, something at the phone level.Will try a restore and see if that does it.  If not, I plan to make the switch to Verizon as soon as the new iPhone is released.  Should say, that's when I decide if Apple stepped up to the bat and I buy yet another set of i Phones for me and my wife, or I take the plunge and move over to the Android side of life.  if I can surf and talk at the same time will be a biggy too, not able to do this on iPhone 5 with Verizon.  Once i get the new devices and try it or once I get the restore done, will be sure to update the thread so that if others have this issue, it might help them.

August 13, 2013
9:51 am
Jesus Ragusa
Moderator
Forum Posts: 265
Member Since:
March 27, 2013
Offline
10

Sure let us know, This is something I have never seen before. 

 

 

August 30, 2013
8:56 pm
Tommy61
New Member
Forum Posts: 1
Member Since:
August 30, 2013
Offline
11

I hate to sound silly, but will the Push Notifications work with an iPad Mini?  I guess I don’t really know how to get this working.  I installed the TechPro light and have it configured to see my cameras and real-time video (works great), but not sure how to get the notification on motion to work.

Thanks

Tommy

August 31, 2013
4:02 pm
Jesus Ragusa
Moderator
Forum Posts: 265
Member Since:
March 27, 2013
Offline
12

It should work but it will only with the Plus version of the App and not the light. Extra Stream Recording needs to be enable in the DVR or NVR you want to received the push notification from. 

 

Thanks

 

 

November 21, 2013
9:21 am
mp1
Member
Forum Posts: 3
Member Since:
November 21, 2013
Offline
13

Hello

I'am having the exact problem currently on an ipad mini Running ios 7.
 
I actually believed it had something to do with ios7 update but now I'am unsure. I believe this is when it stopped working. As i do not recall changing any dvr settings. I do get emails perfectly but this is a little to late usually and not effective for in the moment camera viewing.
 
Please advise as to what could possibly be wrong if not for the ios updates(which in my other post i mention broke the favorites and other critical functions of the paid app) making the app all but useless for a quick view.
 
 
8 Channel Ultimate Mini Series D1 Realtime Security DVR
 
 
thanks in advance...
mp1
October 14, 2014
6:08 pm
ES47
Member
Forum Posts: 6
Member Since:
May 2, 2014
Offline
14

I know this is an old post, however, I just upgraded my iPhone 4S (with ios 7) to and iPhone 5s (with ios 8) and am now having the exact same issue.

Visually I receive the motion alert on my phone, however, there is no tri-tone sound as there was before.  *I have checked the phone settings and the sound IS turned on.

Did anyone ever figure out a solution?

Thanks in advance

October 15, 2014
1:05 pm
ShawnInFL
Member
Forum Posts: 42
Member Since:
August 12, 2013
Offline
15

Good Luck my friend...

I went to Samsung Galaxy S5 for this and many other home automation reasons...simply put, the Android community and OS is more accommodating to folks like us that think outside the Apple Crate (box).

I wish you all the best though and hope someone can come back with some good news for you!!

October 15, 2014
1:23 pm
Gilberto
Moderator
Forum Posts: 59
Member Since:
June 4, 2014
Offline
16

Good day everyone I see your havening a push notification alert issue, I will personally take a look at the new updated app using the new  iPhone 5s (with ios 8) We will keep you posted.Wink

October 15, 2014
3:26 pm
Jose Malave
Boca Raton, Florida
Moderator
Forum Posts: 198
Member Since:
January 3, 2014
Offline
17

As of 10/15/2014 the IOS Application has yet to be launched by Apple, the request and application has been sent. The android version is out on the Google Play Store. 

This video here shows the new application on IOS 7. Once the new application is available the issue should be resolved. You have to take into consideration that the application was designed for a specific IOS firmware this is normal with any application and part of app development. 

Here is an iPhone 5s IOS7 

Running the Paid Version of TechPross with Motion Detection on the Push Notifications

 

PM me if you need an alternative.

 Jose Malave - Sales Rep. | Toll Free: 866-573-8878 x116 | E-mail: jmalave@securitycameraking.com

Calculate your Hard Disk Drive HereCalculate your Lens Here |  Calculate your Voltage Drop Here

       Video Vault (All Videos)         |  Security Camera Videos |     Smartphone Access Videos  

                    Check out the new Tech! HD-CVI       More.... 

October 15, 2014
8:36 pm
ES47
Member
Forum Posts: 6
Member Since:
May 2, 2014
Offline
18

Thanks for all the replies... looks like the fix is in the works!

Ed

Forum Timezone: America/New_York

Most Users Ever Online: 41

Currently Online:
13 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Daniel Ross: 287

shockwave199: 172

MrDeepFreeze: 94

tubac: 81

night hawk: 45

ShawnInFL: 42

smokey44: 40

West Coast Jones: 29

Craig: 20

SRE: 20

Member Stats:

Guest Posters: 4

Members: 640

Moderators: 8

Admins: 4

Forum Stats:

Groups: 5

Forums: 27

Topics: 507

Posts: 2393

Newest Members: audiovideoking, born2fly, drg, llomeally, ejdeleon, uhet, Eric Wilson, G00seberry, zk, marisan

Moderators: Matt Stetson: 17, Ryan Newkirk: 42, Jesus Ragusa: 265, Zeke Richey: 31, Gilberto: 59, Jose Malave: 198, javajeff: 2, mrkuchuk: 1

Administrators: Security Camera King: 9, Damon Delcoro: 8, Brad Besner: 195, Dro Simoes: 39