Please consider registering
guest

Log In Register

Register | Lost password?
Advanced Search

— Forum Scope —

 
 

— Match —

 
 
 

— Forum Options —

 
 
 

Minimum search word length is 3 characters - maximum search word length is 84 characters

Topic RSS
TechProSS local record issue
May 15, 2014
11:54 am
usachoice
New Member
Forum Posts: 1
Member Since:
May 15, 2014
Offline

Using TechPross to record locally on one channel. The problem I'm having is whenever I download the local recording, it breaks the file into 5 minute fragments. Any ideas on how to fix this? 

May 16, 2014
4:11 pm
Daniel Ross
Member
Forum Posts: 287
Member Since:
March 27, 2013
Offline

Good afternoon,

 

At the bottom of the software interface is a button "config" click on it and pick "option". Once the next window opens you are looking for record time. It is on the right side middle of the window. The options are in 5 minute increments up to 55 minutes clip time. 

Forum Timezone: America/New_York

Most Users Ever Online: 41

Currently Online:
10 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Daniel Ross: 287

shockwave199: 175

MrDeepFreeze: 98

tubac: 82

night hawk: 46

ShawnInFL: 44

smokey44: 40

West Coast Jones: 29

Craig: 20

SRE: 20

Member Stats:

Guest Posters: 4

Members: 672

Moderators: 8

Admins: 4

Forum Stats:

Groups: 5

Forums: 27

Topics: 539

Posts: 2543

Newest Members: rdoddXL, kstates, ainsworthbrent, spruebrothers, speed_demon, mikie.white, tredodaddy, StanTheMan, pc070772, constable467

Moderators: Matt Stetson: 17, Ryan Newkirk: 42, Jesus Ragusa: 278, Zeke Richey: 31, Gilberto: 98, Jose Malave: 218, javajeff: 2, mrkuchuk: 1

Administrators: Security Camera King: 9, Damon Delcoro: 8, Brad Besner: 197, Dro Simoes: 39