Avatar

Please consider registering
Guest

Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
sp_Feed sp_TopicIcon
NVR not detecting License Plate Camera
sp_NewPost Add Reply sp_NewTopic Add Topic
Avatar
jproietti
Member
Members
Forum Posts: 9
Member Since:
April 28, 2016
sp_UserOfflineSmall Offline
1
July 1, 2016 - 4:32 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Hardware: 
     NVR: NVR-ELM-8-POE-DH
     Camera: IPOB-TP2MP250L660-W 

I’ve logged into the camera and set the IP statically. When I plug it into the NVR it doesn’t show up. I’ve manually added the device on the NVR and it still won’t display. Rebooted the NVR and nothing changed. Set the network settings on the camera to dhcp but the NVR still wouldn’t see it. I’ve got it plugged directly into the NVR with a cat5e Ethernet cable and powered via the 12v dc. Is there a compatibility issue between the NVR I’d like to use and the camera?

Josh

Avatar
Jose Malave
Boca Raton, Florida
Admin
Forum Posts: 647
Member Since:
January 3, 2014
sp_UserOfflineSmall Offline
2
July 1, 2016 - 4:40 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Did you match the TP (Onvif) camera to the internal PoE Switch IP scheme. Normally this is set to 10.1.1.1 scheme. 

Here is an article on how to configure a TP Camera

http://www.securitycameraking……tp-series/

sp_AnswersTopicAnswer
Answers Post

 Jose Malave - IT Director| Toll Free: 866-573-8878 | E-mail: support@securitycameraking.com

Calculate your Hard Disk Drive HereCalculate your Lens Here |  Calculate your Voltage Drop Here

       Video Vault (All Videos)         |  Security Camera Videos |     Smartphone Access Videos  

                    Check out the new Tech! HD-CVI       More.... 

Avatar
jproietti
Member
Members
Forum Posts: 9
Member Since:
April 28, 2016
sp_UserOfflineSmall Offline
3
July 5, 2016 - 11:31 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

“add the camera manually utilizing Onvif as the Manufacture and the HTTP port number is 8080”

Thank you!

Avatar
Jose Malave
Boca Raton, Florida
Admin
Forum Posts: 647
Member Since:
January 3, 2014
sp_UserOfflineSmall Offline
4
July 5, 2016 - 12:36 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Its my pleasure. Laugh

 Jose Malave - IT Director| Toll Free: 866-573-8878 | E-mail: support@securitycameraking.com

Calculate your Hard Disk Drive HereCalculate your Lens Here |  Calculate your Voltage Drop Here

       Video Vault (All Videos)         |  Security Camera Videos |     Smartphone Access Videos  

                    Check out the new Tech! HD-CVI       More.... 

Forum Timezone: America/New_York

Most Users Ever Online: 132

Currently Online:
34 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Dan Maresca: 460

Techpro Security: 404

shockwave199: 179

tubac: 166

Gilberto: 150

Jer7of9: 137

MrDeepFreeze: 136

javajeff: 132

Night Hawk: 100

West Coast Jones: 66

Newest Members:

spadekevin

elinorak4

terrencedf69

Timothywaype

Michaelswemo

Panggap

cctvuser

ptr

subzero

cjgodden

Forum Stats:

Groups: 5

Forums: 28

Topics: 1284

Posts: 5511

 

Member Stats:

Guest Posters: 83

Members: 7938

Moderators: 13

Admins: 4

Administrators: Damon Delcoro, Brad Besner, Jose Malave, Gabe Garcia

Moderators: Ryan, Zeke Richey, Jorge Nava, Heath Phillips, Brian Lee, Eric Wilson, Michael, Tonya Haley, LittleBrad, Ted, Matthew Ernst, Ariel Millard, Ben Degraw