Please consider registering
Guest

Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
DVR Web Service
Sparky
New Member
Members
Forum Posts: 1
Member Since:
August 4, 2013
Offline
1
August 4, 2013 - 7:53 pm

My recent purchase of a 8 channel Ultimate Mini came with Web Service Version 2.616 network user interface. All the Learning Center videos appear to be for a different version as the tab selections & names, windows and selections are different. Some more so than others. Will you be updating your Learning Center videos?

Is there an Operating/User manual for this version of Web Service?

A few issues I am having and have not resolved. I have set all my cameras to record at motion detection only but my DVR is recording 24/7 on all 5 cameras I have connected? I set the sensitivity down to 1. No trees blowing around on all but one on the cameras. The record and playback screen show all yellow bars representing MD recording.  My cameras are the  SCK 700 TVL Vandal Domes and  700TVL VariFocus Bullet.

I also noticed on the MD masking that when you click on a box segment the box three up from it changes so the bottom three rows can not be changed?

 

 

 

Zeke Richey
Moderator
Members

Moderators
Forum Posts: 32
Member Since:
March 29, 2013
Offline
2
August 5, 2013 - 9:51 am

A video for that version should be available soon. The manual on the CD that comes with the DVR is already updated for that firmware version. Here's the path for it- Analog DVR Manuals\DVR-LT Series\Ultimate Mini HD Series DVR. You will also be able to download the manual soon. This is the link for downloading it -http://www.securitycameraking......-prd1.html

There are actually three pages where you'll need to adjust the settings in order to be correctly set up for motion based recording. The first one is the 'video detect' page, under the 'Event' heading. The other two pages are the 'Schedule' and 'Record' pages, under the 'Storage" heading. Please call our technical support depart for help with the settings if you still need help

 

As for the MD masking boxes, try making sure that IE is in compatibility view mode.

Forum Timezone: America/New_York

Most Users Ever Online: 41

Currently Online:
12 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Daniel Ross: 287

shockwave199: 178

Gilberto: 150

MrDeepFreeze: 117

tubac: 115

Jer7of9: 103

Night Hawk: 85

ShawnInFL: 61

smokey44: 40

Craig: 34

Newest Members:

thecambull

BobM

samuel2020

rhodar

x_borge

iSecurity

brian@motleydigital.com

fadhil

MICOP

kakisger

Forum Stats:

Groups: 5

Forums: 27

Topics: 714

Posts: 3516

 

Member Stats:

Guest Posters: 4

Members: 907

Moderators: 7

Admins: 5

Administrators: Security Camera King, Damon Delcoro, Brad Besner, Dro Simoes, Ian Bailes

Moderators: Ryan Newkirk, Jesus Ragusa, Zeke Richey, Jose Malave, Heath Phillips, javajeff, mrkuchuk