Please consider registering
Guest

Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
PTZLX700 help
spyallday
New Member
Members
Forum Posts: 1
Member Since:
July 28, 2013
Offline
1
July 29, 2013 - 9:29 am

I am trying to install 3 PTZ cameras, I have been having trouble setting the channels etc from camera due to the OSD not opening via the iris button. Then when I try to save the settings in the dvr, it reverts back to default. Anyone else have this issue?

Jesus Ragusa
Moderator
Moderators

Members
Forum Posts: 391
Member Since:
March 27, 2013
Offline
2
July 29, 2013 - 9:59 am

Hello, 

 

Each camera needs to be programed individually before plugging the RS485 in the DVR. After you program every camera then plug the RS485 cable back to the DVR. 

 

 

Forum Timezone: America/New_York

Most Users Ever Online: 41

Currently Online:
9 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Daniel Ross: 287

shockwave199: 178

Gilberto: 150

MrDeepFreeze: 117

tubac: 115

Jer7of9: 103

Night Hawk: 85

ShawnInFL: 61

smokey44: 40

Craig: 34

Newest Members:

thecambull

BobM

samuel2020

rhodar

x_borge

iSecurity

brian@motleydigital.com

fadhil

MICOP

kakisger

Forum Stats:

Groups: 5

Forums: 27

Topics: 715

Posts: 3518

 

Member Stats:

Guest Posters: 4

Members: 907

Moderators: 7

Admins: 5

Administrators: Security Camera King, Damon Delcoro, Brad Besner, Dro Simoes, Ian Bailes

Moderators: Ryan Newkirk, Jesus Ragusa, Zeke Richey, Jose Malave, Heath Phillips, javajeff, mrkuchuk