Please consider registering
guest

Log In Register

Register | Lost password?
Advanced Search

— Forum Scope —

 
 

— Match —

 
 
 

— Forum Options —

 
 
 

Wildcard usage:
*  matches any number of characters    %  matches exactly one character

Minimum search word length is 3 characters - maximum search word length is 84 characters

Topic RSS
Snapshot and recording problems
May 19, 2014
6:59 pm
ChrisR
Member
Forum Posts: 3
Member Since:
May 19, 2014
Offline

I have the Ulitmate 8 mini DVR.

 

I have worked with Support twice & things are still not working.

 

Problem #1- I Do not have any recordings both on the Device itself or via Web playback.

I have it set to MD – record channel is checked for the channel as well as snapshot. If I view on the device itself I have 24/7 pic views, yet nothing in record. In playback  it shows that I have not had any recording since I worked with support. Before I called support it was recording video 24/7 and ignoring all schedules or MD only settings.

Only 1 channel on Sat has motion recording showing in playback. All the channels are set the same & should have plenty of evetns, esp since the snapshot ( missing the event itself) is triggering

Problem #2- Snapshots.

I get a snapshot for every detection , yet 90% of the time I miss whatever triggered the detection. The Zimodo I had previously could handle e-mailing snapshots just fine & this was primary feature I required when talking to sales about this unit, only to be told by support it doesn't work well. I also have 2 camera covering a large driveway with both triggering a snapshot for both cameras and I still miss cars going up the driveway from both of them quite often. I thought I read of a way to send more than 1 attachment with each message to better my chances of catching the event, but have not found a working setting.

Settings for Snapshot are Timing- D1= Qual6 SPl-3( have tried 1 as well)

Encode for main stream is regular.

Motion detect has – record enabled and snapshot enabled. with the corresponding channels checked. Latch 1 delay 10 Send E-mail.

 

Any help would be appreciated.

May 19, 2014
11:03 pm
shockwave199
Member
Forum Posts: 154
Member Since:
May 4, 2013
Offline

I'm just a member and I had a rather long thread on snapshots a while back. It may or may not help you.

http://www.securitycameraking……-settings/

Support should be able to log into your dvr and check to see if all settings for recording and snapshots are set correctly. Let them do that, rather than trying to talk you through a whole bunch of stuff. It would be way easier. Once it's all set and working, snapshots really are hit and miss, made all the more difficult with exterior cameras that might be throwing false triggers from any number of things, which would shoot you a picture of essentially nothing wrong- no target. 

You might be able to increase your chances of a perfect hit by experimenting with pre-record times and more specifically, your motion trigger areas that you set up in the region section of the detect menu. As an example, say I want to get a snapshot of someone at my front door. The camera actually sees a lot more than just my front door. If I have set motion detect areas before my front door, the picture sent will be taken too early- the subject hasn't gotten to my front door yet. I have to make a small spot for detection right at my front door, leaving every other part of the picture out of detection. Then the target trips motion when they are properly positioned in front of the camera for a good snapshot. You can make up for this small area of detection by setting your pre-record longer. So even if the subject doesn't trigger motion recording until he's right at the door, a 20 second pre-record setting will include 20 seconds worth of their approach to the door before they get there, when viewing the playback file. This is a way to increase your odds of a target being positioned properly to see it in a snapshot.

You are best to set snap shots to one second intervals, not three or more. This won't send you more pics doing that, but it will record many snapshots of a target per trigger, a good thing to do. You may be able to increase your snapshot frequency in the email menu, which might toss you more emails more quickly. Support will have to help you through that, as I haven't adjusted that setting to know. Once I got snapshots set well, I disabled getting emails of them. I still have snapshots set to record for playback, but I don't have them emailed. I much prefer push notification with video/picture over emails. I highly recommend you check out gdmss+ mobile app. Push notification is superior to email notification, in my opinion. Look at the remote software forum for a number of my demos on the app. Good luck.

https://www.youtube.com/playlist?list=PL982C7D74AC3D380C
May 20, 2014
7:45 am
ChrisR
Member
Forum Posts: 3
Member Since:
May 19, 2014
Offline

Thanks for the response, I called support twice and did some remote work & it is still not recording properly.

 

I should also note, My camera is viewing a 300 o driveway (The entire length) and still missing gettign a snapshot of the car in it most of the time. I also have another camera 1/2 down  and each camera takes a snapshot of both cameras upon motion. I have multiple motion points set along the driveway.

 

Does the DVR software do Push notification with snapshot over e-mail or is that only a function of GDMSS+ ?

 

I

May 20, 2014
1:16 pm
shockwave199
Member
Forum Posts: 154
Member Since:
May 4, 2013
Offline

Push is for gdmss+ and your mobile device will let you know that you have a push notifications. Then you open the notification to see the playback. But that's all based on your Dvr recording motion correctly. You need to straighten that out with support. If you create a support user account with admin credentials in your Dvr I could login and see what you have set up and then afterwards just delete that account. PM me the info with password if you're interested. But support should be the one to do that. I'll have a look if you want though. I have the same unit. 

https://www.youtube.com/playlist?list=PL982C7D74AC3D380C
May 22, 2014
1:23 pm
ChrisR
Member
Forum Posts: 3
Member Since:
May 19, 2014
Offline

Called in to support again & Daniel got me hooked up and working OK.

The Snapshot is working better now.

May 22, 2014
1:27 pm
Daniel Ross
Moderator
Forum Posts: 287
Member Since:
March 27, 2013
Offline

THANK YOU!!!

 

If you have other issues let me know. Forums, Chat or call I am here for you. 

Forum Timezone: America/New_York

Most Users Ever Online: 41

Currently Online:
14 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

shockwave199: 154

MrDeepFreeze: 94

tubac: 63

smokey44: 40

night hawk: 38

ShawnInFL: 31

West Coast Jones: 26

Craig: 20

BobS0327: 18

ljjhouser: 15

Member Stats:

Guest Posters: 4

Members: 591

Moderators: 8

Admins: 4

Forum Stats:

Groups: 5

Forums: 27

Topics: 457

Posts: 2120

Newest Members: ucitbd, darren, Chip Kietzmann, mj3, tkearns, hetal, itsalljake, gh0stid, Farmwest, ppoa

Moderators: Daniel Ross (287), Matt Stetson (17), Ryan Newkirk (39), Jesus Ragusa (240), Zeke Richey (31), Gilberto (22), Jose Malave (152), Brian Lee (7)

Administrators: Security Camera King (9), Damon Delcoro (8), Brad Besner (190), Dro Simoes (39)