Please consider registering
guest

Log In Register

Register | Lost password?
Advanced Search

— Forum Scope —

 
 

— Match —

 
 
 

— Forum Options —

 
 
 

Minimum search word length is 3 characters - maximum search word length is 84 characters

Topic RSS
Plugin failed
May 3, 2014
6:17 pm
seniorgeek
New Member
Forum Posts: 1
Member Since:
May 3, 2014
Offline

Every computer I tried using either IE or Firefox when trying to install the plug in it always fails and I can not see the video. I can do all the setup and other controls but no video.

May 5, 2014
8:26 am
Jose Malave
Boca Raton, Florida
Moderator
Forum Posts: 218
Member Since:
January 3, 2014
Offline

Only IE can be utilized because of the Active X that is required to control the recorder. If you have IE 11 follow the instructions here 

 Jose Malave - Sales Rep. | Toll Free: 866-573-8878 x116 | E-mail: jmalave@securitycameraking.com

Calculate your Hard Disk Drive HereCalculate your Lens Here |  Calculate your Voltage Drop Here

       Video Vault (All Videos)         |  Security Camera Videos |     Smartphone Access Videos  

                    Check out the new Tech! HD-CVI       More.... 

Forum Timezone: America/New_York

Most Users Ever Online: 41

Currently Online:
13 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Daniel Ross: 287

shockwave199: 175

MrDeepFreeze: 98

tubac: 82

night hawk: 46

ShawnInFL: 44

smokey44: 40

West Coast Jones: 29

BobS0327: 20

SRE: 20

Member Stats:

Guest Posters: 4

Members: 671

Moderators: 8

Admins: 4

Forum Stats:

Groups: 5

Forums: 27

Topics: 539

Posts: 2543

Newest Members: kstates, ainsworthbrent, spruebrothers, speed_demon, mikie.white, tredodaddy, StanTheMan, pc070772, constable467, sheldon

Moderators: Matt Stetson: 17, Ryan Newkirk: 42, Jesus Ragusa: 278, Zeke Richey: 31, Gilberto: 98, Jose Malave: 218, javajeff: 2, mrkuchuk: 1

Administrators: Security Camera King: 9, Damon Delcoro: 8, Brad Besner: 197, Dro Simoes: 39