Huge Sibell Sale - 20% off All Sibell Technology Products Hurry! Sale Ends in: 0days 00hrs 00min 0s Use Coupon Code - SIBELL20 Shop Now!
Avatar

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Unable to remote connect to new dvr
June 11, 2014
5:55 pm
Avatar
capcomp
Member
Members
Forum Posts: 3
Member Since:
June 11, 2014
sp_UserOfflineSmall Offline

Installed a new dvr today and am unable to connect remotely either via web browser or TechProSS Lite on my android phone. I can use logmein to access the network and work with the system. When using IE I get the following error screen;

Image Enlarger

When using TechProSS Lite all I get is login failed. We are using a dyndns account that worked ok with the previous dvr. Have opened ports in the router, and verified login credentials.

June 11, 2014
6:34 pm
Avatar
capcomp
Member
Members
Forum Posts: 3
Member Since:
June 11, 2014
sp_UserOfflineSmall Offline

When using either Chrome or Firefox I can successfully login remotely but I can not see the cameras. All I get is;

Image Enlarger

June 12, 2014
9:45 am
Avatar
Jose Malave
Boca Raton, Florida
Admin
Forum Posts: 415
Member Since:
January 3, 2014
sp_UserOfflineSmall Offline

What Operating System are you using as well as the browser? 

 Jose Malave - IT Manager | Toll Free: 866-573-8878 | E-mail: jmalave@securitycameraking.com

Calculate your Hard Disk Drive HereCalculate your Lens Here |  Calculate your Voltage Drop Here

       Video Vault (All Videos)         |  Security Camera Videos |     Smartphone Access Videos  

                    Check out the new Tech! HD-CVI       More.... 

June 12, 2014
10:43 am
Avatar
capcomp
Member
Members
Forum Posts: 3
Member Since:
June 11, 2014
sp_UserOfflineSmall Offline

Windows 7 64-bit

June 12, 2014
10:48 am
Avatar
Dan Maresca
Moderator
Guests

Members

Moderators
Forum Posts: 434
Member Since:
March 27, 2013
sp_UserOfflineSmall Offline

This could be a couple of different issues. I need you to call in to set up a remote session on that computer. Rebooting the DVR may clear it before you call. 

Forum Timezone: America/New_York

Most Users Ever Online: 42

Currently Online:
20 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Jesus Ragusa: 404

shockwave199: 178

tubac: 152

Gilberto: 150

MrDeepFreeze: 132

javajeff: 132

Jer7of9: 116

Night Hawk: 96

West Coast Jones: 66

ShawnInFL: 64

Member Stats:

Guest Posters: 4

Members: 1426

Moderators: 13

Admins: 4

Forum Stats:

Groups: 5

Forums: 28

Topics: 955

Posts: 4607

Newest Members:

Commander1, Gabe Garcia, hieupham, youngjoe, JIHAN FAHIRA, jtd, Ok, tovicrusdi, Conce1, monacollins7803

Moderators: Dan Maresca: 434, Ryan: 68, Zeke Richey: 33, Fred Spraggs: 0, Matthew Ernst: 0, LittleBrad: 4, Heath Phillips: 149, Tonya Haley: 1, Dan Millard: 28, mrkuchuk: 44, Michael: 1, Jessica: 3, Ted: 44

Administrators: Damon Delcoro: 9, Brad Besner: 202, Dro Simoes: 50, Jose Malave: 415