Avatar

Please consider registering
Guest

Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
sp_Feed sp_TopicIcon
PTZ configuration
sp_NewPost Add Reply sp_NewTopic Add Topic
Avatar
childert
Member
Members
Forum Posts: 10
Member Since:
June 12, 2015
sp_UserOfflineSmall Offline
1
June 15, 2015 - 10:57 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

I just purchased a 16 Channel Mini Series HD-CVI / IP / CCTV DVR [#DVR-CVI16480M-DH-V2] purchased 6/2015

System Version: .

 

I installed it to replace my old DVR.  All the cameras are analog and work fine except the PTZ dome.  I cannot control the PTZ Dome with the new DVR for some reason.  I matched the settings from the old DVR that worked with the PTZ dome but still no luck.  The old DVR did not have start and stop bit so I am wondering if that has something to do with it not working?  What should those settings be?  Also the camera Manual does not have any information about the start and stop bit either.

Avatar
Heath Phillips
Florida
Moderator
Members

Moderators
Forum Posts: 259
Member Since:
January 15, 2014
sp_UserOfflineSmall Offline
2
June 15, 2015 - 11:01 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Start and stop bit should not be altered. Just leave it the way it is in the PTZ settings. You are positive that you have the exact settings from the PTZ, Protocol, Baud Rate, and Address, put into the PTZ settings of the DVR? On the correct channel? Also, you have the RS485 wired to the back of the DVR? Thanks. 

Avatar
childert
Member
Members
Forum Posts: 10
Member Since:
June 12, 2015
sp_UserOfflineSmall Offline
3
June 15, 2015 - 11:05 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

The Camera is a DCSPD22X – 22X Constant Speed Day/Night Camera.

Avatar
Heath Phillips
Florida
Moderator
Members

Moderators
Forum Posts: 259
Member Since:
January 15, 2014
sp_UserOfflineSmall Offline
4
June 15, 2015 - 11:12 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Also, 

Keep in mind this camera may not even be supported with the newer DVR’s if it was not purchased from us. 

Avatar
childert
Member
Members
Forum Posts: 10
Member Since:
June 12, 2015
sp_UserOfflineSmall Offline
5
June 15, 2015 - 11:21 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Yes the old DVR was set to PELCOD 1200 Baud and address 1.  I wired the two wires to the back of the new DVR where the manual said the RS485 should go.  In Setup do I need to make changes to the RS485 settings?  Or the Parity settings?

Avatar
Heath Phillips
Florida
Moderator
Members

Moderators
Forum Posts: 259
Member Since:
January 15, 2014
sp_UserOfflineSmall Offline
6
June 15, 2015 - 11:33 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

No, there should be an “A” and “B”. The “A” is + and the “B” is – for RS-485. If all is good you should try to use a different cable for RS-485, could be a short somewhere in the line. If that does not help, it is quite possible that camera is not supported with the new DVR’s. 

Avatar
childert
Member
Members
Forum Posts: 10
Member Since:
June 12, 2015
sp_UserOfflineSmall Offline
7
June 15, 2015 - 11:42 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Ok I may have the wires backward since they were not labeled.  I will check that when I get home.  So what should the parity be set to?

Avatar
Heath Phillips
Florida
Moderator
Members

Moderators
Forum Posts: 259
Member Since:
January 15, 2014
sp_UserOfflineSmall Offline
8
June 15, 2015 - 12:01 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

The parity should be left alone. The only thing that should change is the Protocol, address, and baud rate. 

Forum Timezone: America/New_York

Most Users Ever Online: 138

Currently Online:
26 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Dan Maresca: 460

Techpro Security: 404

shockwave199: 179

tubac: 166

Jer7of9: 151

Gilberto: 150

MrDeepFreeze: 136

javajeff: 132

Night Hawk: 100

West Coast Jones: 66

Newest Members:

sut

DouglasBaita

judyqs11

jerrytx16

Indiany

ameliayh60

brandiefv2

KennethNET

YuliaHax

Natalienap

Forum Stats:

Groups: 5

Forums: 28

Topics: 1340

Posts: 5631

 

Member Stats:

Guest Posters: 92

Members: 8718

Moderators: 13

Admins: 4

Administrators: Damon Delcoro, Brad Besner, Jose Malave, Gabe Garcia

Moderators: Ryan, Zeke Richey, Jorge Nava, Heath Phillips, Brian Lee, Eric Wilson, Michael, Tonya Haley, LittleBrad, Ted, Matthew Ernst, Ariel Millard, Thomas Dapra