Avatar
Please consider registering
Guest
Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
Register Lost password?
sp_Feed sp_TopicIcon
HYBDVR-FE016480 - Web CLient will not allow fast forwarding when in playback mode
sp_NewTopic Add Topic
Avatar
brainiac
New Member
Members
Forum Posts: 1
Member Since:
February 13, 2015
sp_UserOfflineSmall Offline
1
February 13, 2015 - 2:43 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Hi:

I have 2 of the HYBDVR-FE016480, and  for some reason (in PLayback mode) I cannot get the device to go into any playback mode other than 1x (no 2x-16x fast playback) WHen referencing the manual, the screens do not match, and it appears that something is missing from the activex control.

Users are complaining that they cannot step through the video quickly when looking for events.

Even if you set the slider to 16x, the time stamp still runs at 1x (possibly even slower)

Avatar
Techpro Security
Member
Members
Forum Posts: 404
Member Since:
March 27, 2013
sp_UserOfflineSmall Offline
2
February 13, 2015 - 3:13 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

are you having this issue when playing analog cameras or IP cameras?

Forum Timezone: America/New_York
Most Users Ever Online: 233
Currently Online:
Guest(s) 9
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Techpro Security: 404
shockwave199: 179
tubac: 166
Jer7of9: 151
Gilberto: 150
MrDeepFreeze: 136
Night Hawk: 100
Mark: 77
West Coast Jones: 66
ShawnInFL: 64
Newest Members:
Leeloooooo
Kevinhed
daguerre577
rogerfa16
KuhaideOn
Jameswic
Eltonsmamy
Robertsop
RusselHok
RobertRom
Forum Stats:
Groups: 5
Forums: 28
Topics: 1454
Posts: 5924

 

Member Stats:
Guest Posters: 131
Members: 21275
Moderators: 9
Admins: 5
Administrators: Damon Delcoro, Brad Besner, Jose Malave, Damon Delcoro, Tony Petruzzi
Moderators: Zeke Richey, Eric Wilson, Yarden Pinhasi, Aldino Frassinelli, Joe Shopsin, Joe Reffit, jwilhelmi, Jorge Nava, Tyler Rittel