Avatar

Please consider registering
Guest

Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
sp_Feed sp_TopicIcon
Question about setting up alarms
sp_NewPost Add Reply sp_NewTopic Add Topic
Avatar
Mark
Member
Members
Forum Posts: 69
Member Since:
January 22, 2016
sp_UserOfflineSmall Offline
1
February 22, 2020 - 10:19 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

I have a camera that covers my back yard.

I have it set to record on motion only , and using the masking features have areas where tree branches, etc constantly move and could set recording when not needed.

I once set it up to send me an email whenever it detected motion and quickly found out that was not a good idea given the area that was set for motion recording... Email box exploded!

What I am curios about... there are 4 regions one can set up with different sensitivities and thresholds for motion sensing. Is there a way where I could have one region set to alarm, and therefore send an email if that region(s) motion threshold conditions are me? ie: I could have just a couple of squares on the grid set for that region covering doors and windows to buildings, but nothing in the other motion sensing regions would trigger an alarm?

I have looked at my UI on the DVR, but I don't see it. Unit is a TRIDVR-ELE8M.

Avatar
Jose Malave
Boca Raton, Florida
Admin
Forum Posts: 748
Member Since:
January 3, 2014
sp_UserOfflineSmall Offline
2
February 24, 2020 - 8:07 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

The four regions are there to set areas with different sensitivity and thresholds. Unfortunately, if there is any motion within any of your regions the "Send Email" rule will be triggered, there is no option to only trigger one area and have the other areas trigger a record event. You would have to select your area of interest and set your email settings. May I suggest using Push notifications with Elite Viewer Pro app for IOS and Android rather than an email address.

 Jose Malave - IT Director| Toll Free: 866-573-8878 | E-mail: support@securitycameraking.com

Calculate your Hard Disk Drive HereCalculate your Lens Here |  Calculate your Voltage Drop Here

       Video Vault (All Videos)         |  Security Camera Videos |     Smartphone Access Videos  

                    Check out the new Tech! HD-CVI       More.... 

Avatar
Mark
Member
Members
Forum Posts: 69
Member Since:
January 22, 2016
sp_UserOfflineSmall Offline
3
February 25, 2020 - 4:33 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Im not familiar with push notifications with the Elite series, or the iOS app Jose. 

Please point me in the right direction. 

Avatar
Jose Malave
Boca Raton, Florida
Admin
Forum Posts: 748
Member Since:
January 3, 2014
sp_UserOfflineSmall Offline
4
February 25, 2020 - 5:13 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

You can view the EVP Notifications how-to video here.

 Jose Malave - IT Director| Toll Free: 866-573-8878 | E-mail: support@securitycameraking.com

Calculate your Hard Disk Drive HereCalculate your Lens Here |  Calculate your Voltage Drop Here

       Video Vault (All Videos)         |  Security Camera Videos |     Smartphone Access Videos  

                    Check out the new Tech! HD-CVI       More.... 

Avatar
Mark
Member
Members
Forum Posts: 69
Member Since:
January 22, 2016
sp_UserOfflineSmall Offline
5
February 26, 2020 - 8:31 pm
sp_Permalink sp_Print sp_EditHistory sp_QuotePost
sp_ReportPost

Looks like this might work Jose...

I have the app installed and my device set within, and all works as expected EXCEPT... how do I set the "trip wire" or region I want triggered to provide me the notification?

Edit: Looks like this is done on the DVR, and I don't remember ever seeing these settings in my UI.

Wondering if a firmware update might add this to my TRIDVR-ELE8M.

My current version is 3.200.0001.20, Build 2015-5-20.

Please advise!

Avatar
Jose Malave
Boca Raton, Florida
Admin
Forum Posts: 748
Member Since:
January 3, 2014
sp_UserOfflineSmall Offline
6
February 27, 2020 - 11:26 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

These settings would be under IVS settings. The camera will need to have IVS features as well. 

 Jose Malave - IT Director| Toll Free: 866-573-8878 | E-mail: support@securitycameraking.com

Calculate your Hard Disk Drive HereCalculate your Lens Here |  Calculate your Voltage Drop Here

       Video Vault (All Videos)         |  Security Camera Videos |     Smartphone Access Videos  

                    Check out the new Tech! HD-CVI       More.... 

Avatar
Mark
Member
Members
Forum Posts: 69
Member Since:
January 22, 2016
sp_UserOfflineSmall Offline
7
February 29, 2020 - 10:42 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

I see nothing about IVS in the UI on my elite. 

A post or two up I mentioned my firmware version. Do I need an update or is my hardware too old?

Ive not seen the UI that is demonstrated in the videos on this subject. 

Avatar
Jose Malave
Boca Raton, Florida
Admin
Forum Posts: 748
Member Since:
January 3, 2014
sp_UserOfflineSmall Offline
8
February 29, 2020 - 12:18 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

The recorder must have IVS in order to take advantage of a camera with IVS features. I do see a new firmware that may well be for your recorder, however, I would prefer sending this to you within the ticket system. Please send an email to support@securitycameraking.com Reference this forum post and I will send you the link. If you want also, I can assist you on Monday and see what you are working with to get you up and running Mark. 

 Jose Malave - IT Director| Toll Free: 866-573-8878 | E-mail: support@securitycameraking.com

Calculate your Hard Disk Drive HereCalculate your Lens Here |  Calculate your Voltage Drop Here

       Video Vault (All Videos)         |  Security Camera Videos |     Smartphone Access Videos  

                    Check out the new Tech! HD-CVI       More.... 

Avatar
Mark
Member
Members
Forum Posts: 69
Member Since:
January 22, 2016
sp_UserOfflineSmall Offline
9
March 1, 2020 - 7:45 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Sent email per your request Jose.

Thanks you!

Forum Timezone: America/New_York

Most Users Ever Online: 138

Currently Online:
24 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Dan Maresca: 460

Techpro Security: 404

Heath Phillips: 261

shockwave199: 179

tubac: 166

Jer7of9: 151

Gilberto: 150

MrDeepFreeze: 136

javajeff: 132

LittleBrad: 103

Newest Members:

MichealSmurf

JeremyDef

christife11

Zaraquard

ShawnBrugh

MichaelSab

Jefferybrova

Thomasneign

lilPPRox

rarbooks.ru

Forum Stats:

Groups: 5

Forums: 28

Topics: 1403

Posts: 5800

 

Member Stats:

Guest Posters: 121

Members: 15564

Moderators: 9

Admins: 5

Administrators: Damon Delcoro, Brad Besner, Jose Malave, Damon Delcoro_1, Tony Petruzzi

Moderators: Ryan, Zeke Richey, Casey Sardoss, Eric Wilson, Yarden Pinhasi, Aldino Frassinelli, Joe Shopsin, Joe Reffit, jwilhelmi