10% Off All Orders + Free Shipping
Use Coupon Code Joy2017
Hurry! Sale Ends 12/31/17
Avatar

Please consider registering
Guest

Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
sp_Feed sp_TopicIcon
TechproSS and iDMSS Plus Randomly Stop Receiving Push Notification
sp_NewPost Add Reply sp_NewTopic Add Topic
Avatar
rhouston
Member
Members
Forum Posts: 14
Member Since:
July 26, 2014
sp_UserOfflineSmall Offline
1
November 2, 2015 - 11:12 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

I have the DVR-LT4120MHD, 4 channel DVR.  I have an iPhone 6 running iOS 9.1.  I’ve tried both TechproSS version 3.24.0300 and iDMSS Plus version 3.40.003.  Both softwares I’ve tried on my iPad and iPhone, both running the same iOS 9.1.  both applications will randomly stop receiving push notifications.  Sometimes I can disable push notifications in the applications, close the app, then reopen the app and turn push notifications back on.  When that does not work, I can usually go to the DVR and restart it. One of those two methods typically gets the notifications working again.  The notices may work for weeks at a time and then randomly stop.  Seems unreliable at best.  I can never find any changes to the apps or the DVR settings.  Any ideas on what could be causing this random issue?  I am not changing internet providers, or any network equipment, or any other configurations.  Any ideas on how to fix this issue?

Avatar
Dan Maresca
Moderator
Guests

Members

Moderators
Forum Posts: 460
Member Since:
March 27, 2013
sp_UserOfflineSmall Offline
2
November 3, 2015 - 11:14 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Hello,

 

Please check under maintenance section that the dvr is set to auto reboot at least once a week. Alternatively I believe you can set it to reboot every day as well. If the reboot every day is not there or does not fix the problem please go into the logs and see if there is anything in there that may give indication to the problem. Such as network loss or hard drive errors. The other thought I have is you may need an older version of the app since you have an older dvr. I am checking into getting older versions of the app. Reply back in a day or so or private message me and I will let you know what i find.

Avatar
Dan Maresca
Moderator
Guests

Members

Moderators
Forum Posts: 460
Member Since:
March 27, 2013
sp_UserOfflineSmall Offline
3
November 3, 2015 - 11:32 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

I just found out with the IOS there is now way to go backwards in app versions. Let me know what you find in testing and we will go from there.

Avatar
rhouston
Member
Members
Forum Posts: 14
Member Since:
July 26, 2014
sp_UserOfflineSmall Offline
4
November 7, 2015 - 4:45 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Dan Maresca said
I just found out with the IOS there is now way to go backwards in app versions. Let me know what you find in testing and we will go from there.

I’m not entirely sure what to look for with respect to network drops or HDD failures.  There does not seem to be any error messages on the DVR that I can find.  I did change the auto maintenance from never to daily.  I would also like to know if there is a firmware update for my DVR.  It currently has system version 2.616..GV00.0 and Web 3.0.0.1.  Lastly please let me know which app is best for my system and what version I should use.  Thanks so much for your help!

Avatar
Heath Phillips
Florida
Moderator
Members

Moderators
Forum Posts: 233
Member Since:
January 15, 2014
sp_UserOfflineSmall Offline
5
November 9, 2015 - 9:18 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Are you connecting to the DVR via p2p, or the IP address? 

Avatar
rhouston
Member
Members
Forum Posts: 14
Member Since:
July 26, 2014
sp_UserOfflineSmall Offline
6
November 9, 2015 - 10:51 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Heath Phillips said
Are you connecting to the DVR via p2p, or the IP address? 

I am using QuickDDNS in iDMSS Plus.  Is there a better way?  My current configuration does not allow me to watch videos sent via push when I am on my home wifi.  I must turn wifi off on my iPhone to see the video live or push notification videos.  If a different way is more reliable can you please provide instructions on how to set-up?

Avatar
javajeff
Member
Members
Forum Posts: 132
Member Since:
September 16, 2014
sp_UserOfflineSmall Offline
7
November 10, 2015 - 8:55 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

We can do your port forwarding for you.  Call us at 866-573-8878 option 3.

Avatar
rhouston
Member
Members
Forum Posts: 14
Member Since:
July 26, 2014
sp_UserOfflineSmall Offline
8
November 10, 2015 - 11:02 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

javajeff said
We can do your port forwarding for you.  Call us at 866-573-8878 option 3.

I called today and Heath was a big help.  He helped me with my router, and found it seems I have a HDD issue that may have been causing the push notifications to stop working.  There was also a LAN download box that was turned on that he said may have caused issues.  He recommended the Western Digital Purple drive.  That particular drive is not listed in my DVR manual as compatible.  The specific drive I found is WD20PURX.  Can you confirm that drive will work on my DVR-LT4120MHD?

 

Are there any firmware updates for my DVR system?  If so how do i get them?  Current version is: 2.616..GV00.0 and Web 3.0.0.1.  Thanks for all your help!

Avatar
rhouston
Member
Members
Forum Posts: 14
Member Since:
July 26, 2014
sp_UserOfflineSmall Offline
9
December 30, 2015 - 7:42 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

OK, so push notifications are not working again.  I have a new AT&T U-Verse Gateway (NVG599) which SCK tech support set up for me.  Dan reset my DVR to factory settings and then reconfigured.  I tested the power supply and it is pumping out 12.5 VDC.  The HDD seems to be working fine (its a brand new WD Purple 1TB) and when I log into the DVR directly, the HDD says normal.  I can use iDMSS Plus version 3.40.005 and Techpross Plus version 3.40.003 to Live Preview all the cameras, view playback, and subscribe and unsubscribe to push notifications.  However the push notifications are not working at all now.  I am running Apple iPhone 6 with iOS 9.2.  

My DVR has System Version 2.616.GV00.0, Build date 2013/07/26.  Dan sent me a new firmware to install (General_DVR5X04_Eng_PN_V3.200.001.24.R.20141114 2.bin) which I tried to install via a thumb drive formatted to FAT32 and the file was the only file on the thumb drive.  After that failed, I was told to try to update the firmware via the web interface, this did not work either.  

I am not sure what else I can do.  There are forums online stating that if your DVR firmware is out of date, then the newest versions of the iOS applications may not work for push notifications.  

In a previous post Dan mentions going backwards in iOS app versions, how is that accomplished?  Maybe that will fix this problem?  If the DVR firmware updates will not work on my DVR, then maybe an older version of the iDMSS or Techpross app will restore push notifications to a reliable state.  

This is extremely frustrating and I am sure the SCK tech folks wish it worked so I would stop bugging them.

Avatar
Jose Malave
Boca Raton, Florida
Admin
Forum Posts: 566
Member Since:
January 3, 2014
sp_UserOfflineSmall Offline
10
December 31, 2015 - 9:01 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

I am sorry you are having issues with this. Please do send an email to support@techprosecurity.com and make it attention Jose. I can downgrade your application using your computer and Itunes. You will need to remove the app from your phone, ensure you have done a complete back up of your phones data before we install a downgraded version. 

From what I see there are notes showing that your firewall was not set properly for port forwarding. Please also add the DDNS address as well as IP address if not using a DDNS address on your email so that I may check versions on my IPhone 6S Plus running the latest IOS Firmware. 

We will be here for half a day. I can help you with this today if you have the time. 

 Jose Malave - IT Director| Toll Free: 866-573-8878 | E-mail: support@securitycameraking.com

Calculate your Hard Disk Drive HereCalculate your Lens Here |  Calculate your Voltage Drop Here

       Video Vault (All Videos)         |  Security Camera Videos |     Smartphone Access Videos  

                    Check out the new Tech! HD-CVI       More.... 

Avatar
ES47
Member
Members
Forum Posts: 24
Member Since:
May 2, 2014
sp_UserOfflineSmall Offline
11
January 12, 2016 - 1:38 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

I have been having the same problem with no push notifications since upgrading my iPhone 5s to iOS 9.  The same thing happened when I upgraded to iOS 8 last year and the problem lasted until the TechPro app was updated which took a couple of months.  Does anyone know if there is an issue with the app not being compatible with iOS 9?

Avatar
Jose Malave
Boca Raton, Florida
Admin
Forum Posts: 566
Member Since:
January 3, 2014
sp_UserOfflineSmall Offline
12
January 18, 2016 - 10:28 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

I have an iPhone 6s Plus 128GB with the TechProSS app and the push is working with no issues. I would reinstall it and see if that fixes the issue. I have also seen this happen with a JB iPhone as it modifies the root. 

 Jose Malave - IT Director| Toll Free: 866-573-8878 | E-mail: support@securitycameraking.com

Calculate your Hard Disk Drive HereCalculate your Lens Here |  Calculate your Voltage Drop Here

       Video Vault (All Videos)         |  Security Camera Videos |     Smartphone Access Videos  

                    Check out the new Tech! HD-CVI       More.... 

Avatar
ES47
Member
Members
Forum Posts: 24
Member Since:
May 2, 2014
sp_UserOfflineSmall Offline
13
January 20, 2016 - 10:08 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Thanks for your reply Jose.   My phone is not jailbroken.   I reinstalled the app and no success.  Would it be possible to have someone remote in and see if my settings are correct?  Please let me know and I can PM my info.

 

Thanks!

Avatar
Jose Malave
Boca Raton, Florida
Admin
Forum Posts: 566
Member Since:
January 3, 2014
sp_UserOfflineSmall Offline
14
January 21, 2016 - 11:06 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Remote into your mobile? We do not have a tool that supports this. I can however test this on a phone I have for developing. Post all the phones information.

Make/Model
OS/Version
App Name (Lite/Pro)

Last time updated app.

 Jose Malave - IT Director| Toll Free: 866-573-8878 | E-mail: support@securitycameraking.com

Calculate your Hard Disk Drive HereCalculate your Lens Here |  Calculate your Voltage Drop Here

       Video Vault (All Videos)         |  Security Camera Videos |     Smartphone Access Videos  

                    Check out the new Tech! HD-CVI       More.... 

Avatar
ES47
Member
Members
Forum Posts: 24
Member Since:
May 2, 2014
sp_UserOfflineSmall Offline
15
January 21, 2016 - 1:52 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

IMG_3011.PNGImage Enlarger

IMG_3012.PNGImage Enlarger
 

 

iPhone 5s

iOS 9.2

Pro app

 

Here are screen shots of the setup I have for the push settings.  The live preview and playback work fine.  Thanks again.

Avatar
ES47
Member
Members
Forum Posts: 24
Member Since:
May 2, 2014
sp_UserOfflineSmall Offline
16
January 21, 2016 - 1:54 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Also- I notice that on the live preview the names of my cameras (Driveway, Garage, etc) show up on the video, however, the names are not showing up on the push setup page.  Not sure if this has something to do with it.

Avatar
Jose Malave
Boca Raton, Florida
Admin
Forum Posts: 566
Member Since:
January 3, 2014
sp_UserOfflineSmall Offline
17
January 21, 2016 - 3:02 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Please PM your IP and creds so I can test it here with a Dev Iphone. 

 Jose Malave - IT Director| Toll Free: 866-573-8878 | E-mail: support@securitycameraking.com

Calculate your Hard Disk Drive HereCalculate your Lens Here |  Calculate your Voltage Drop Here

       Video Vault (All Videos)         |  Security Camera Videos |     Smartphone Access Videos  

                    Check out the new Tech! HD-CVI       More.... 

Avatar
Jose Malave
Boca Raton, Florida
Admin
Forum Posts: 566
Member Since:
January 3, 2014
sp_UserOfflineSmall Offline
18
January 22, 2016 - 12:46 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

I have connected to your recorder an I am monitoring it. 

Testing Push Notifications. 

 Jose Malave - IT Director| Toll Free: 866-573-8878 | E-mail: support@securitycameraking.com

Calculate your Hard Disk Drive HereCalculate your Lens Here |  Calculate your Voltage Drop Here

       Video Vault (All Videos)         |  Security Camera Videos |     Smartphone Access Videos  

                    Check out the new Tech! HD-CVI       More.... 

Avatar
Jose Malave
Boca Raton, Florida
Admin
Forum Posts: 566
Member Since:
January 3, 2014
sp_UserOfflineSmall Offline
19
January 22, 2016 - 3:04 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

I have connected to your recorder an I am monitoring it. 

Testing Push Notifications. 

 Jose Malave - IT Director| Toll Free: 866-573-8878 | E-mail: support@securitycameraking.com

Calculate your Hard Disk Drive HereCalculate your Lens Here |  Calculate your Voltage Drop Here

       Video Vault (All Videos)         |  Security Camera Videos |     Smartphone Access Videos  

                    Check out the new Tech! HD-CVI       More.... 

Avatar
ES47
Member
Members
Forum Posts: 24
Member Since:
May 2, 2014
sp_UserOfflineSmall Offline
20
January 25, 2016 - 8:50 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Were you able to get it to work?

Forum Timezone: America/New_York

Most Users Ever Online: 127

Currently Online:
27 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Techpro Security: 404

shockwave199: 179

tubac: 163

Gilberto: 150

MrDeepFreeze: 135

javajeff: 132

Jer7of9: 129

Night Hawk: 98

West Coast Jones: 66

ShawnInFL: 64

Newest Members:

KoskrymOperm

haleypg60

Loablerw

Nejolnepl

BruntzAdorunund

TheBlues05

Gregoryalaph

CoinLight

Roberttal

Alisa93exage

Forum Stats:

Groups: 5

Forums: 28

Topics: 1199

Posts: 5272

 

Member Stats:

Guest Posters: 62

Members: 5653

Moderators: 15

Admins: 4

Administrators: Damon Delcoro, Brad Besner, Jose Malave, Gabe Garcia

Moderators: Dan Maresca, Ryan, Zeke Richey, Jorge Nava, Matthew Ernst, LittleBrad, Heath Phillips, Tonya Haley, Dan Millard, Eric Wilson, Brian Lee, Michael, Ted, mwhite, Julius Dilka