Avatar
Please consider registering
Guest
Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
Register Lost password?
sp_Feed sp_TopicIcon
UPnP with XBMC
sp_NewTopic Add Topic
Avatar
MD
New Member
Members
Forum Posts: 2
Member Since:
March 6, 2015
sp_UserOfflineSmall Offline
1
March 6, 2015 - 9:48 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

I have a 16 Channel Federal Mini Series DVR, and I’m using XBMC for an HTPC. XBMC has the ability to stream UPnP sources, and I noticed in the DVR setup there is an option to turn on UPnP. I experimented with this for a while but was unable to get XBMC to even see the DVR as a source. I turned off the firewall on the PC (Windows), so that was not the issue.

I just wondered if anyone on here has this type of setup and has it working. I would LOVE to be able to stream the security cameras to my TV this way.

Thanks for any advice anyone can offer

Matt

 

Avatar
Jose Malave
Boca Raton, Florida
Admin
Forum Posts: 788
Member Since:
January 3, 2014
sp_UserOfflineSmall Offline
2
March 6, 2015 - 2:44 pm
sp_Permalink sp_Print sp_EditHistory sp_QuotePost
sp_ReportPost

XBMC or now KODI will accept UPNP from Media Servers. Unfortunately our DVR’s UPNP feature is only meant to communicate with the router to set up port forwarding automatically. 

I have written an article in regards to IP cameras and XBMC running on a PC and Jailbroken Apple TV2.
Hopefully this helps. Wink

 Jose Malave - IT Director| Toll Free: 866-573-8878 | E-mail: support@securitycameraking.com

Calculate your Hard Disk Drive HereCalculate your Lens Here |  Calculate your Voltage Drop Here

       Video Vault (All Videos)         |  Security Camera Videos |     Smartphone Access Videos  

                    Check out the new Tech! HD-CVI       More.... 

Avatar
MD
New Member
Members
Forum Posts: 2
Member Since:
March 6, 2015
sp_UserOfflineSmall Offline
3
March 16, 2015 - 9:09 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Thanks for the helpful information. That explains why I couldn’t get it to work. Please consider adding this feature to a future version.

 

Thanks again

Matt

Forum Timezone: America/New_York
Most Users Ever Online: 233
Currently Online:
Guest(s) 22
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Dan Maresca: 460
Techpro Security: 404
Heath Phillips: 261
shockwave199: 179
tubac: 166
Jer7of9: 151
Gilberto: 150
MrDeepFreeze: 136
javajeff: 132
LittleBrad: 103
Newest Members:
puccifT
marionvu69
clogism
Morgankip
JosephSetry
EnriqueWit
ArthurHap
Oliverbrive
LanceWeins
ochensdpira
Forum Stats:
Groups: 5
Forums: 28
Topics: 1450
Posts: 5914

 

Member Stats:
Guest Posters: 130
Members: 19890
Moderators: 9
Admins: 5
Administrators: Damon Delcoro, Brad Besner, Jose Malave, Damon Delcoro, Tony Petruzzi
Moderators: Zeke Richey, Eric Wilson, Yarden Pinhasi, Aldino Frassinelli, Joe Shopsin, Joe Reffit, jwilhelmi, Jorge Nava, Tyler Rittel