Avatar

Please consider registering
Guest

Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
sp_Feed sp_TopicIcon
UPnP with XBMC
sp_NewPost Add Reply sp_NewTopic Add Topic
Avatar
MD
New Member
Members
Forum Posts: 2
Member Since:
March 6, 2015
sp_UserOfflineSmall Offline
1
March 6, 2015 - 9:48 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

I have a 16 Channel Federal Mini Series DVR, and I’m using XBMC for an HTPC. XBMC has the ability to stream UPnP sources, and I noticed in the DVR setup there is an option to turn on UPnP. I experimented with this for a while but was unable to get XBMC to even see the DVR as a source. I turned off the firewall on the PC (Windows), so that was not the issue.

I just wondered if anyone on here has this type of setup and has it working. I would LOVE to be able to stream the security cameras to my TV this way.

Thanks for any advice anyone can offer

Matt

 

Avatar
Jose Malave
Boca Raton, Florida
Admin
Forum Posts: 647
Member Since:
January 3, 2014
sp_UserOfflineSmall Offline
2
March 6, 2015 - 2:44 pm
sp_Permalink sp_Print sp_EditHistory sp_QuotePost
sp_ReportPost

XBMC or now KODI will accept UPNP from Media Servers. Unfortunately our DVR’s UPNP feature is only meant to communicate with the router to set up port forwarding automatically. 

I have written an article in regards to IP cameras and XBMC running on a PC and Jailbroken Apple TV2.
Hopefully this helps. Wink

 Jose Malave - IT Director| Toll Free: 866-573-8878 | E-mail: support@securitycameraking.com

Calculate your Hard Disk Drive HereCalculate your Lens Here |  Calculate your Voltage Drop Here

       Video Vault (All Videos)         |  Security Camera Videos |     Smartphone Access Videos  

                    Check out the new Tech! HD-CVI       More.... 

Avatar
MD
New Member
Members
Forum Posts: 2
Member Since:
March 6, 2015
sp_UserOfflineSmall Offline
3
March 16, 2015 - 9:09 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Thanks for the helpful information. That explains why I couldn’t get it to work. Please consider adding this feature to a future version.

 

Thanks again

Matt

Forum Timezone: America/New_York

Most Users Ever Online: 132

Currently Online:
19 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Dan Maresca: 460

Techpro Security: 404

shockwave199: 179

tubac: 166

Gilberto: 150

Jer7of9: 137

MrDeepFreeze: 136

javajeff: 132

Night Hawk: 100

West Coast Jones: 66

Newest Members:

augustagq11

opalla69

john6655

Rozahf

sarah33333

janelldn60

trishajl4

blindsey

Raven007

spadekevin

Forum Stats:

Groups: 5

Forums: 28

Topics: 1282

Posts: 5500

 

Member Stats:

Guest Posters: 81

Members: 7947

Moderators: 13

Admins: 4

Administrators: Damon Delcoro, Brad Besner, Jose Malave, Gabe Garcia

Moderators: Ryan, Zeke Richey, Jorge Nava, Heath Phillips, Brian Lee, Eric Wilson, Michael, Tonya Haley, LittleBrad, Ted, Matthew Ernst, Ariel Millard, Ben Degraw