Avatar

Please consider registering
Guest

Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
Avatar
Bendi
Guest
Guests
1
June 4, 2018 - 6:48 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Hi, I have 4 cameras at home and all of a sudden 1 cam displayed a black screen with only the date & timer running.  What do you think is the reason of this glitz?

Thank you.

Avatar
Jose Malave
Boca Raton, Florida
Admin
Forum Posts: 647
Member Since:
January 3, 2014
sp_UserOfflineSmall Offline
2
June 4, 2018 - 9:18 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Hello,

 

Please state Make and Model of both the Recorder and camera. 

 Jose Malave - IT Director| Toll Free: 866-573-8878 | E-mail: support@securitycameraking.com

Calculate your Hard Disk Drive HereCalculate your Lens Here |  Calculate your Voltage Drop Here

       Video Vault (All Videos)         |  Security Camera Videos |     Smartphone Access Videos  

                    Check out the new Tech! HD-CVI       More.... 

Forum Timezone: America/New_York

Most Users Ever Online: 132

Currently Online:
34 Guest(s)

Currently Browsing this Page:
2 Guest(s)

Top Posters:

Dan Maresca: 460

Techpro Security: 404

shockwave199: 179

tubac: 166

Gilberto: 150

Jer7of9: 137

MrDeepFreeze: 136

javajeff: 132

Night Hawk: 100

West Coast Jones: 66

Newest Members:

elinorak4

terrencedf69

Timothywaype

Michaelswemo

Panggap

cctvuser

ptr

subzero

cjgodden

akonaay

Forum Stats:

Groups: 5

Forums: 28

Topics: 1284

Posts: 5511

 

Member Stats:

Guest Posters: 83

Members: 7937

Moderators: 13

Admins: 4

Administrators: Damon Delcoro, Brad Besner, Jose Malave, Gabe Garcia

Moderators: Ryan, Zeke Richey, Jorge Nava, Heath Phillips, Brian Lee, Eric Wilson, Michael, Tonya Haley, LittleBrad, Ted, Matthew Ernst, Ariel Millard, Ben Degraw