Avatar
Please consider registering
Guest
Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
Register Lost password?
sp_Feed sp_TopicIcon
HD-CVI cam problem
sp_NewTopic Add Topic
Avatar
Night Hawk
Boca Raton
Member
Members
Forum Posts: 100
Member Since:
May 18, 2013
sp_UserOfflineSmall Offline
1
November 8, 2014 - 11:09 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

carmen-cam-7.PNGImage Enlarger

 

 We installed an HD-CVI system about two months ago and I am having a problem with the image, (see attachment). I did a power reset and a defaulted the camera through the dvr and it seems to go back to this image.

Avatar
Gilberto
Member
Members
Forum Posts: 150
Member Since:
June 4, 2014
sp_UserOfflineSmall Offline
2
November 8, 2014 - 5:07 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Hello night hawk it looks like a chip issue I can set up an RMA for you PM me the il order details have a great weekend.

Forum Timezone: America/New_York
Most Users Ever Online: 233
Currently Online:
Guest(s) 19
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Techpro Security: 404
shockwave199: 179
tubac: 166
Jer7of9: 151
Gilberto: 150
MrDeepFreeze: 136
Night Hawk: 100
Mark: 77
West Coast Jones: 66
ShawnInFL: 64
Newest Members:
WilliamVog
Randymeaks
Tysonpoumn
Waynejax
stan.black@hotmail.com
havy11
PhilipGlani
SusanFAX
keloasweanomo
Bimsromavest
Forum Stats:
Groups: 5
Forums: 28
Topics: 1456
Posts: 5927

 

Member Stats:
Guest Posters: 131
Members: 21290
Moderators: 9
Admins: 5
Administrators: Damon Delcoro, Brad Besner, Jose Malave, Damon Delcoro, Tony Petruzzi
Moderators: Zeke Richey, Eric Wilson, Yarden Pinhasi, Aldino Frassinelli, Joe Shopsin, Joe Reffit, jwilhelmi, Jorge Nava, Tyler Rittel