10% Off All Orders + Free Shipping
Use Coupon Code Joy2017
Hurry! Sale Ends 12/31/17
Avatar

Please consider registering
Guest

Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
sp_Feed sp_TopicIcon
Camera setup/video/path
sp_NewPost Add Reply sp_NewTopic Add Topic
Avatar
jeanian
Member
Members
Forum Posts: 20
Member Since:
November 4, 2014
sp_UserOfflineSmall Offline
1
November 24, 2014 - 11:38 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

The default video storage paths are on the c: drive. eg: C:\users\***\WebDownload\LiveSnapshot etc.

When I change and save these paths to another drive the save is accepted. However without any action on my part the paths subsequently change back to the default.

Obviously, due to disk space issues, I need to be able to control where recorded video and snapshots are stored. Why do the paths always slip back to the default?

Avatar
Gilberto
Member
Members
Forum Posts: 150
Member Since:
June 4, 2014
sp_UserOfflineSmall Offline
2
November 25, 2014 - 9:37 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Hello Jean, you should be able to save the path, try adding your DVR/NVR ip address to trusted site in your internet explorer security settings. Hope this helps and don’t forget to check back with us during the holidays for our great promotion have a great day.

Avatar
jeanian
Member
Members
Forum Posts: 20
Member Since:
November 4, 2014
sp_UserOfflineSmall Offline
3
December 1, 2014 - 10:58 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

I have neither a DVR nor NVR but the camera IP address is in the Trusted Sites list. Still, however, cannot get a change of storage paths to stick. Keeps reverting back to default.

Avatar
Gilberto
Member
Members
Forum Posts: 150
Member Since:
June 4, 2014
sp_UserOfflineSmall Offline
4
December 1, 2014 - 11:00 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Good morning hope you have a great holiday weekend, what is the model number of the camera?

Avatar
jeanian
Member
Members
Forum Posts: 20
Member Since:
November 4, 2014
sp_UserOfflineSmall Offline
5
December 1, 2014 - 11:22 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

It’s the IP PTZ 12X mini O Camera

Avatar
Gilberto
Member
Members
Forum Posts: 150
Member Since:
June 4, 2014
sp_UserOfflineSmall Offline
6
December 1, 2014 - 11:24 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Can you call us at 866-573-8878 so we can go over the set up

Avatar
jeanian
Member
Members
Forum Posts: 20
Member Since:
November 4, 2014
sp_UserOfflineSmall Offline
7
December 1, 2014 - 12:39 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

I called your support line as requested. Your support specialist logged into my PC and changed the settings just as I have done several times. He then did a restart and the revised settings seemed to be sticking. However as soon as I closed and opened the IE connection to the camera the settings reverted to the defaults again.

Mystery.

Avatar
Gilberto
Member
Members
Forum Posts: 150
Member Since:
June 4, 2014
sp_UserOfflineSmall Offline
8
December 1, 2014 - 12:56 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Hello Jean, may I ask how are you powering the camera and also how long is the cable run from the camera to the switch or router?

Avatar
javajeff
Member
Members
Forum Posts: 132
Member Since:
September 16, 2014
sp_UserOfflineSmall Offline
9
December 1, 2014 - 1:27 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Ian,  Check to see if Internet Explorer is deleting cookies on exit.  It could be deleting files that store information.  You are using a web plugin to view and manage your camera, so Internet Explorer setting can cause issues.

Avatar
jeanian
Member
Members
Forum Posts: 20
Member Since:
November 4, 2014
sp_UserOfflineSmall Offline
10
December 1, 2014 - 2:38 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

The camera is powered through a 24v power supply which is plugged in to a 120v outlet which is adjacent to the camera.

Camera is connected to a switch about 30′ from the camera by Cat5 cable. The switch is cabled to a router about 60′ from the switch.

IE settings under “security” 192.168.1.108 is listed under “trusted sites.”

“”””””””””” under “privacy” is “always allowed” under “managed sites.”

Avatar
Gilberto
Member
Members
Forum Posts: 150
Member Since:
June 4, 2014
sp_UserOfflineSmall Offline
11
December 1, 2014 - 3:41 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Can you give us a call again I want to see the firmware version

Avatar
jeanian
Member
Members
Forum Posts: 20
Member Since:
November 4, 2014
sp_UserOfflineSmall Offline
12
December 1, 2014 - 4:09 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Software Version2.420.0001.0.R, build : 2014-06-07

3.2.4.0
2.4.1
V1.03.20.RHNJEH
TZB4HN113W00015
Forum Timezone: America/New_York

Most Users Ever Online: 127

Currently Online:
25 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Techpro Security: 404

shockwave199: 179

tubac: 163

Gilberto: 150

MrDeepFreeze: 135

javajeff: 132

Jer7of9: 129

Night Hawk: 98

West Coast Jones: 66

ShawnInFL: 64

Newest Members:

KoskrymOperm

haleypg60

Loablerw

Nejolnepl

BruntzAdorunund

TheBlues05

Gregoryalaph

CoinLight

Roberttal

Alisa93exage

Forum Stats:

Groups: 5

Forums: 28

Topics: 1199

Posts: 5272

 

Member Stats:

Guest Posters: 62

Members: 5653

Moderators: 15

Admins: 4

Administrators: Damon Delcoro, Brad Besner, Jose Malave, Gabe Garcia

Moderators: Dan Maresca, Ryan, Zeke Richey, Jorge Nava, Matthew Ernst, LittleBrad, Heath Phillips, Tonya Haley, Dan Millard, Eric Wilson, Brian Lee, Michael, Ted, mwhite, Julius Dilka