Avatar
Please consider registering
Guest
Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
Register Lost password?
sp_Feed sp_TopicIcon
IP cameras not showing up in HDMI output to widescreen
sp_NewTopic Add Topic
Avatar
JOSHtanner
New Member
Members
Forum Posts: 1
Member Since:
October 21, 2016
sp_UserOfflineSmall Offline
1
October 21, 2016 - 11:39 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

I installed a tridvrEl16c  with 12 analog and 3 ip cams.  Remote viewing on iphone and ddns viewing from pc show all 15 cams.  But the hdmi output to tv in the house only shows the 12 analog regardless of how many cameras I set the viewing for at the dvr itself.

I set it for 32 or 16 cameras and it only shows the 12 analog cameras.  What is it about the HDMI or the IP cameras that cause it not to show up on living room tv?  The ip cameras are at a gate 900 feet from house on a ubiquiti bridge.  

Thanks,

 

bhawk

Avatar
Guest
Guest
Guests
2
October 24, 2016 - 11:41 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

It looks like the IP cameras are set for too high of resolution that is why you get black feeds. 

Forum Timezone: America/New_York
Most Users Ever Online: 233
Currently Online:
Guest(s) 8
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Techpro Security: 404
shockwave199: 179
tubac: 167
Jer7of9: 154
Gilberto: 150
MrDeepFreeze: 136
Night Hawk: 100
Mark: 79
West Coast Jones: 66
ShawnInFL: 64
Newest Members:
edastone
BadSantaybz
emmettjo
Raj1997
SpaGuru
Indiangab
jamiexj1
BadSantaujs
WebsitediesesBenutzersbesuchen
lonnieyk1
Forum Stats:
Groups: 5
Forums: 28
Topics: 1473
Posts: 5962

 

Member Stats:
Guest Posters: 134
Members: 22457
Moderators: 7
Admins: 5
Administrators: Damon Delcoro, Brad Besner, Jose Malave, Damon Delcoro, Tony Petruzzi
Moderators: Zeke Richey, Eric Wilson, Yarden Pinhasi, Joe Shopsin, jwilhelmi, Jorge Nava, Tyler Rittel