Avatar
Please consider registering
Guest
Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
Register Lost password?
sp_Feed sp_TopicIcon
IP cams, #IPOB-EL3IRE, can't edit IP config data
sp_NewTopic Add Topic
Avatar
Kz2wz9sl
Member
Members
Forum Posts: 33
Member Since:
March 30, 2016
sp_UserOfflineSmall Offline
1
June 25, 2016 - 4:14 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

i have two new IP cams, #IPOB-EL3IRE, connected to TriDVR channel 15 & 16

when i login to cams via browser i cannot change the IP config.  all IP config data is greyed out except the name, eth card, ip version.

the config app that came on cd isn't much help at all. the button for "default" is greyed too so i can't reset.

how to be able to change the IP config?

Avatar
Guest
Guest
Guests
2
June 27, 2016 - 8:31 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Good Morning, 

Can you attach a screenshot of your greyed out screen? 

Also, the greyed out information, is it while logging onto the DVR or the camera? Thank You. 

Avatar
Kz2wz9sl
Member
Members
Forum Posts: 33
Member Since:
March 30, 2016
sp_UserOfflineSmall Offline
3
June 27, 2016 - 4:50 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Heath Phillips said
Good Morning, 

Can you attach a screenshot of your greyed out screen? 

Also, the greyed out information, is it while logging onto the DVR or the camera? Thank You.   

IPCam-greyOut_redact_2016-06-27.jpgImage Enlarger

 

this image from logging into the camera via browser. i blackout mac.

Avatar
Guest
Guest
Guests
4
June 28, 2016 - 9:39 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Thank you for the picture...

Have you tried rebooting the camera?

If that does not work, try deleting the "webrec" and "webplugin.exe" folders in the program files section in your computers C drive. Then re install the web plugin through IE. 

Avatar
Kz2wz9sl
Member
Members
Forum Posts: 33
Member Since:
March 30, 2016
sp_UserOfflineSmall Offline
5
June 30, 2016 - 4:59 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Heath Phillips said
Thank you for the picture...

Have you tried rebooting the camera?

If that does not work, try deleting the "webrec" and "webplugin.exe" folders in the program files section in your computers C drive. Then re install the web plugin through IE.   

yes, tried that from webbrowser and unplugging from PoE switch.

note: today the 2 cams went offline. no access. infrared lights showing so they are getting some power from PoE switch. i will have to find a wall wart adapter or get another PoE to test if its the switch or cams now.

i'll try your suggestion of removing those programs and trying IE after i get the cams to show themselves on the network.

appreciate the help...

Avatar
Kz2wz9sl
Member
Members
Forum Posts: 33
Member Since:
March 30, 2016
sp_UserOfflineSmall Offline
6
July 6, 2016 - 11:57 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Kz2wz9sl said

yes, tried that from webbrowser and unplugging from PoE switch.

note: today the 2 cams went offline. no access. infrared lights showing so they are getting some power from PoE switch. i will have to find a wall wart adapter or get another PoE to test if its the switch or cams now.

i'll try your suggestion of removing those programs and trying IE after i get the cams to show themselves on the network.

appreciate the help...  

purchased a Trendnet PoE 5 port switch and cams are back on line for a few days now. i suspect the switch i got from securitycameraking is faulty.

as for not being able to edit, i had inadvertantly checked PPPoE, which doesn't allow editing. didn't realize that until going through the online help for the cam.

Forum Timezone: America/New_York
Most Users Ever Online: 233
Currently Online:
Guest(s) 4
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Techpro Security: 404
shockwave199: 179
tubac: 167
Jer7of9: 154
Gilberto: 150
MrDeepFreeze: 136
Night Hawk: 100
Mark: 79
West Coast Jones: 66
ShawnInFL: 64
Newest Members:
BadSantaybz
emmettjo
Raj1997
SpaGuru
Indiangab
jamiexj1
BadSantaujs
WebsitediesesBenutzersbesuchen
lonnieyk1
profevan
Forum Stats:
Groups: 5
Forums: 28
Topics: 1473
Posts: 5962

 

Member Stats:
Guest Posters: 134
Members: 22456
Moderators: 7
Admins: 5
Administrators: Damon Delcoro, Brad Besner, Jose Malave, Damon Delcoro, Tony Petruzzi
Moderators: Zeke Richey, Eric Wilson, Yarden Pinhasi, Joe Shopsin, jwilhelmi, Jorge Nava, Tyler Rittel