Avatar

Please consider registering
Guest

Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
sp_Feed sp_TopicIcon
No sound on 4mp cam with audio
sp_NewPost Add Reply sp_NewTopic Add Topic
Avatar
tubac
Member
Members
Forum Posts: 166
Member Since:
January 11, 2014
sp_UserOfflineSmall Offline
1
July 12, 2016 - 4:32 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

image.jpegImage Enlarger

Hi,

This is the camera: http://www.securitycameraking……4IR-A.html

i have an elite NVR and the camera is from your Prime series, so I have to set it up as ONVIF.

Great picture but I can’t seem to record or play back audio.

i don’t have speakers hooked to the NVR but I recorded 5 minutes, got a dav file which I converted to a .mov file.

i am attaching a screen shot of the audio encoding and perhaps I have the wrong setting?

Thanks,

Tubac Tom

Avatar
Dan Maresca
Member
Members
Forum Posts: 460
Member Since:
March 27, 2013
sp_UserOfflineSmall Offline
2
July 12, 2016 - 5:41 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Log into cam and make sure stream is set for video&audio in main and sub stream. This is done in the cameras webservice first. 

Avatar
tubac
Member
Members
Forum Posts: 166
Member Since:
January 11, 2014
sp_UserOfflineSmall Offline
3
July 12, 2016 - 6:03 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

image-1.jpegImage Enlarger

image-2.jpegImage Enlarger
Both streams are set to audio/video.

next step?

Avatar
Dan Maresca
Member
Members
Forum Posts: 460
Member Since:
March 27, 2013
sp_UserOfflineSmall Offline
4
July 12, 2016 - 7:30 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

that should  be it I believe.

Avatar
tubac
Member
Members
Forum Posts: 166
Member Since:
January 11, 2014
sp_UserOfflineSmall Offline
5
July 12, 2016 - 8:23 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Hi Dan

BTW, thanks for your help!

i tried enabling the sound on the PSS application on my iMac and the live sound works as does the recoded playback.

i don’t have speakers on the NVR. I will add speakers to it and work on this tomorrow so I can see if there is audio on the .dav file

i am using an app called iDealshare Go to convert the .dav video to HD QuickTime video which is a .mov file.

There are a number of other choices.

Am I converting it the wrong codec possibly and losing the audio track?

Forum Timezone: America/New_York

Most Users Ever Online: 132

Currently Online:
42 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Dan Maresca: 460

Techpro Security: 404

shockwave199: 179

tubac: 166

Jer7of9: 150

Gilberto: 150

MrDeepFreeze: 136

javajeff: 132

Night Hawk: 100

West Coast Jones: 66

Newest Members:

samuelwe18

Marvinrep

Pornosexkn

dwaynejt2

haleydh4

penelopejm69

AnthonySef

elainedavidson

garyerock

tonyati60

Forum Stats:

Groups: 5

Forums: 28

Topics: 1311

Posts: 5578

 

Member Stats:

Guest Posters: 86

Members: 8214

Moderators: 13

Admins: 4

Administrators: Damon Delcoro, Brad Besner, Jose Malave, Gabe Garcia

Moderators: Ryan, Zeke Richey, Jorge Nava, Heath Phillips, Brian Lee, Eric Wilson, Michael, Tonya Haley, LittleBrad, Ted, Matthew Ernst, Ariel Millard, Ben Degraw