10% Off All Orders + Free Shipping
Use Coupon Code Joy2017
Hurry! Sale Ends 12/31/17
Avatar

Please consider registering
Guest

Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
sp_Feed sp_TopicIcon
One Way sound problems on a 12X-Mini-I camera
sp_NewPost Add Reply sp_NewTopic Add Topic
Avatar
StanTheMan
Member
Members
Forum Posts: 13
Member Since:
November 14, 2014
sp_UserOfflineSmall Offline
1
March 31, 2015 - 4:13 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

I am having problems with sound loses from the IPPTZ-ELM2MPL12X-Mini-I camera which is at the back of our church.  It is the only camera on the network. The sound is coming from our sound system. The camera is scheduled to record the services to a 32G SD in the camera. The camera is connected through a 1G LAN to wired PC.

During live testing and on the recording, the sound will be OK for about 15 seconds and then drop 1 or 2 seconds on both the main stream (1080P or 720P) and sub stream (D1).  I have adjusted the strength of the sound feed and can’t find any strength that helps.  Setting the video to 720P is a little better for sound than at 1080P but not much.  I have adjusted the audio settings and can’t find any setting that improves the condition.

This condition doesn’t allow the camera to used.

Avatar
Techpro Security
Member
Members
Forum Posts: 404
Member Since:
March 27, 2013
sp_UserOfflineSmall Offline
2
March 31, 2015 - 4:39 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Hello, 

When you said the audio is OK for about 15 seconds then drop 1 or 2 seconds, what do you mean drop? you don’t hear audio? How are you recording? Motion or Regular recording? The camera will record constant audio as long as it records 24/7 regular recording. If the camera is set to record motion then audio will be recorder ONLY when motion Happens or as long as the camera detects motion. 

Please provide the camera firmware version and build date

Avatar
StanTheMan
Member
Members
Forum Posts: 13
Member Since:
November 14, 2014
sp_UserOfflineSmall Offline
3
March 31, 2015 - 10:14 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost
Yes, “drop” means I don’t hear any sound. The recording is “regular” scheduled for 2 hours. I don’t have motion detection set.
When I convert the DAV recorded file to AVI, the sound gets ahead of the video because of the missing sound segments.
 
Software: 2.420.0001.0R build 2014-06-07
Web: 3.2.4.0
ONVIF: 2.4.1
PTZ: 2.00.44.RHNPEH
S/N: TZB4HN417W00015
 
This is the same camera that I had problems getting the SD card installed because the cover was installed 180 degrees off.
Avatar
Techpro Security
Member
Members
Forum Posts: 404
Member Since:
March 27, 2013
sp_UserOfflineSmall Offline
4
March 31, 2015 - 10:51 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Hmm I will recommend you to send us a sample of what you mean. Have you try to tested at the camera?

Avatar
StanTheMan
Member
Members
Forum Posts: 13
Member Since:
November 14, 2014
sp_UserOfflineSmall Offline
5
April 2, 2015 - 8:40 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

I have attempted to trim the 30 minute DAV recordings to a smaller file but can’t find software that will do it. I tried “Total Video Converter” but couldn’t get any sound. The “Player” app played both video and sound (both video and sound have problems).

I went in today to check the camera and it was working fine with no recording, just live viewing. Could recording to the camera SD be causing a problem?

I will try again to get a short PC recording. 

Avatar
Techpro Security
Member
Members
Forum Posts: 404
Member Since:
March 27, 2013
sp_UserOfflineSmall Offline
6
April 2, 2015 - 10:04 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

what are the specs of the SD card? Class? size?

 

Thanks

Avatar
StanTheMan
Member
Members
Forum Posts: 13
Member Since:
November 14, 2014
sp_UserOfflineSmall Offline
7
April 3, 2015 - 12:09 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

The micro SD is class 4, 32Gb.

A picture of it is on the forum at

 http://www.securitycameraking……2x-mini-i/ 

Avatar
Techpro Security
Member
Members
Forum Posts: 404
Member Since:
March 27, 2013
sp_UserOfflineSmall Offline
8
April 3, 2015 - 7:58 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Ok thanks. Try recording using the pc and see how it behaves.

Avatar
Techpro Security
Member
Members
Forum Posts: 404
Member Since:
March 27, 2013
sp_UserOfflineSmall Offline
9
April 3, 2015 - 8:00 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

In reality the microSD card ideal to be used to record motion due to the speed. I would assume that recording regular will slow down things specially when there is audio involved.

Avatar
StanTheMan
Member
Members
Forum Posts: 13
Member Since:
November 14, 2014
sp_UserOfflineSmall Offline
10
April 22, 2015 - 11:58 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

I have stopped recording to the SD and only using the main feed at 1080P. So far it is playing OK.

sp_AnswersTopicAnswer
Answers Post
Forum Timezone: America/New_York

Most Users Ever Online: 127

Currently Online:
25 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Techpro Security: 404

shockwave199: 179

tubac: 163

Gilberto: 150

MrDeepFreeze: 135

javajeff: 132

Jer7of9: 129

Night Hawk: 98

West Coast Jones: 66

ShawnInFL: 64

Newest Members:

KoskrymOperm

haleypg60

Loablerw

Nejolnepl

BruntzAdorunund

TheBlues05

Gregoryalaph

CoinLight

Roberttal

Alisa93exage

Forum Stats:

Groups: 5

Forums: 28

Topics: 1199

Posts: 5272

 

Member Stats:

Guest Posters: 62

Members: 5653

Moderators: 15

Admins: 4

Administrators: Damon Delcoro, Brad Besner, Jose Malave, Gabe Garcia

Moderators: Dan Maresca, Ryan, Zeke Richey, Jorge Nava, Matthew Ernst, LittleBrad, Heath Phillips, Tonya Haley, Dan Millard, Eric Wilson, Brian Lee, Michael, Ted, mwhite, Julius Dilka