Avatar
Please consider registering
Guest
Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
Register Lost password?
sp_Feed sp_TopicIcon
TP camera stays B&W will not change to color
sp_NewTopic Add Topic
Avatar
tubac
Member
Members
Forum Posts: 166
Member Since:
January 11, 2014
sp_UserOfflineSmall Offline
1
June 16, 2015 - 3:23 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Hi,

One of my TP cameras I bought from you stays in black and white even when the room is flooded with light. I went into the settings in Net Camera browser and could not make the indoor setting stick, it would revert back to outdoor and sunshine mode even after setting and saving. I’ve included a screen photo of the settings. Any ideas on this?image1-1.JPGImage Enlarger

Avatar
tubac
Member
Members
Forum Posts: 166
Member Since:
January 11, 2014
sp_UserOfflineSmall Offline
2
June 17, 2015 - 7:48 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Bump

can  anyone hazard a guess on this question?

Avatar
Techpro Security
Member
Members
Forum Posts: 404
Member Since:
March 27, 2013
sp_UserOfflineSmall Offline
3
June 17, 2015 - 10:39 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Have you tried to reset the he parameters?, schedule? 

Avatar
mrkuchuk
Member
Members
Forum Posts: 44
Member Since:
September 16, 2014
sp_UserOfflineSmall Offline
4
June 18, 2015 - 10:00 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

I can try, tell me if it works…….Go to HD Schedule and from the first drop box choose ‘motion’, save it and then go back and save ‘indoor’. Should work after that change.

Avatar
tubac
Member
Members
Forum Posts: 166
Member Since:
January 11, 2014
sp_UserOfflineSmall Offline
5
June 18, 2015 - 1:59 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Hi, Thanks for the try.

when I leave HD Parameters,then return, it jumps back to outdoor. It just won’t save it.

Tubac

Avatar
tubac
Member
Members
Forum Posts: 166
Member Since:
January 11, 2014
sp_UserOfflineSmall Offline
6
June 18, 2015 - 2:02 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Jesus Ragusa said
Have you tried to reset the he parameters?, schedule? 

Yes and yes. It will not save the changes on the HD Parameter page. 

Any other ideas?

Tubac

Forum Timezone: America/New_York
Most Users Ever Online: 233
Currently Online:
Guest(s) 13
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Dan Maresca: 460
Techpro Security: 404
Heath Phillips: 261
shockwave199: 179
tubac: 166
Jer7of9: 151
Gilberto: 150
MrDeepFreeze: 136
javajeff: 132
LittleBrad: 103
Newest Members:
Davidnet
friedamp69
DavidCib
ubizzy
KevinBob
Heatherembal
Ronaldnib
Jamesspupt
DonaldTumma
mollyaj4
Forum Stats:
Groups: 5
Forums: 28
Topics: 1449
Posts: 5914

 

Member Stats:
Guest Posters: 130
Members: 20460
Moderators: 9
Admins: 5
Administrators: Damon Delcoro, Brad Besner, Jose Malave, Damon Delcoro, Tony Petruzzi
Moderators: Zeke Richey, Eric Wilson, Yarden Pinhasi, Aldino Frassinelli, Joe Shopsin, Joe Reffit, jwilhelmi, Jorge Nava, Tyler Rittel