Avatar
Please consider registering
Guest
Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
Register Lost password?
sp_Feed sp_TopicIcon
TRIDVR-EL16 INVALID IP ADDRESS?
sp_NewTopic Add Topic
Avatar
rmazzara
New Member
Members
Forum Posts: 2
Member Since:
November 25, 2014
sp_UserOfflineSmall Offline
1
November 25, 2014 - 11:12 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

I have 5 IP Domes which went in perfectly, I configured them to the 192.168.1.x ip range and tested each out via PC and they were added smoothly to the TRIDVR-EL16. When I got to the IPOB-TP2MPIR150L2812-B the configuration went smoothly on the PC and I can see the camera but adding it to the TRIDVR was unsuccessful. 

I was told I had to manually add the camera but get this prompt!

 

Any solutions?

Avatar
Gilberto
Member
Members
Forum Posts: 150
Member Since:
June 4, 2014
sp_UserOfflineSmall Offline
2
November 25, 2014 - 11:15 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Hello try adding the camera using the onvif platform and using port 8080 then save. Hope this helps have a great holiday. Check back with us this weekend at http://www.securitycameraking.com for some promotions.

Avatar
rmazzara
New Member
Members
Forum Posts: 2
Member Since:
November 25, 2014
sp_UserOfflineSmall Offline
3
November 25, 2014 - 11:23 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Did that – chose onvif and port 8080 and keep hitting this message.

Why would it give invalid ip as a response message when the ip is tested and in the same set as the dvr?
Thanks for the quick response! :)

Avatar
Gilberto
Member
Members
Forum Posts: 150
Member Since:
June 4, 2014
sp_UserOfflineSmall Offline
4
November 25, 2014 - 11:31 am
sp_Permalink sp_Print sp_EditHistory sp_QuotePost
sp_ReportPost

Hello rma, can you call us at 866-573-8878 option 3 so we can go over the issue you are having, make sure your on site with a computer connected to the same network as the Tribrid so we can log in and help. Talk to you soon have a great day.

Avatar
javajeff
Member
Members
Forum Posts: 132
Member Since:
September 16, 2014
sp_UserOfflineSmall Offline
5
December 23, 2014 - 10:55 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

rmazzara said
Did that – chose onvif and port 8080 and keep hitting this message.

Why would it give invalid ip as a response message when the ip is tested and in the same set as the dvr?
Thanks for the quick response! :)

Is it possible the IP address is taken by another device?  It is a good idea to ping the destination IP address prior to setting it as the static IP address in a camera.  Also, make sure the gateway and IP are in the same scheme in the camera settings or you could get this error.  If you need additional assistance, follow Gil’s suggestion and give us a call.

Forum Timezone: America/New_York
Most Users Ever Online: 233
Currently Online:
Guest(s) 20
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Dan Maresca: 460
Techpro Security: 404
Heath Phillips: 261
shockwave199: 179
tubac: 166
Jer7of9: 151
Gilberto: 150
MrDeepFreeze: 136
javajeff: 132
LittleBrad: 103
Newest Members:
puccifT
marionvu69
clogism
Morgankip
JosephSetry
EnriqueWit
ArthurHap
Oliverbrive
LanceWeins
ochensdpira
Forum Stats:
Groups: 5
Forums: 28
Topics: 1450
Posts: 5914

 

Member Stats:
Guest Posters: 130
Members: 19890
Moderators: 9
Admins: 5
Administrators: Damon Delcoro, Brad Besner, Jose Malave, Damon Delcoro, Tony Petruzzi
Moderators: Zeke Richey, Eric Wilson, Yarden Pinhasi, Aldino Frassinelli, Joe Shopsin, Joe Reffit, jwilhelmi, Jorge Nava, Tyler Rittel