Avatar
Please consider registering
Guest
Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
Register Lost password?
sp_Feed sp_TopicIcon
PSS Error: Request Failed when viewing remote cameras
sp_NewTopic Add Topic
Avatar
bfaridnia
Member
Members
Forum Posts: 11
Member Since:
August 14, 2013
sp_UserOfflineSmall Offline
1
August 19, 2013 - 1:51 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Elite Mini HD 16 Channel DVR. When using PSS software and Android Software, the system prompts a “Request Failed” notice when trying to connect to certain camera channels from the DVR. Example channel 13 and 15.

 

When onsite, the PSS and Android software connects to all channels without errors. A confirmation of settings shows all ports are forwarded properly (37777 and 37778) and that the user account created has remote access privialeges. I also created a secondary account to test and was able to replicate the error.

 

Is there a setting I am missing?    

Avatar
Ryan
Member
Guests

Members
Forum Posts: 84
Member Since:
November 21, 2012
sp_UserOfflineSmall Offline
2
August 19, 2013 - 2:21 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

When you are offsite and receiving these messages, does it occur just on those channels or when you are trying to open multiple channels at one time?  

If it is occurring when trying to open multiple channels at one time, it maybe an ISP issue.  Ie. drawing too much band width at one time.  If this is the case adjust some the extra stream settings to a lower bit rate to help not put as much draw on the network. 

 

Please let me know what settings you have so we can better diagnose the problem. 

Avatar
Techpro Security
Member
Members
Forum Posts: 404
Member Since:
March 27, 2013
sp_UserOfflineSmall Offline
3
August 19, 2013 - 2:24 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Hello, 

 

can you please send a snapshots of the settings of how you have configured PSS to use the external connection? PLease PM me instead of posting it in this post.

 

As a side note, you cannot use the external IP address while inside the same network as the DVR. If you set PSS with the external IP address of your network and try to connect to the DVR while connected in the same Router as the DVR then you will not be able to connect. There are some router that will not allow that type of connections.

 

 

 

Thanks

 

 

Avatar
bfaridnia
Member
Members
Forum Posts: 11
Member Since:
August 14, 2013
sp_UserOfflineSmall Offline
4
August 19, 2013 - 3:10 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Zeke was able to help me out in troubleshooting this. I will try some of the tips we discussed and report back. 

Forum Timezone: America/New_York
Most Users Ever Online: 233
Currently Online:
Guest(s) 15
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Dan Maresca: 460
Techpro Security: 404
Heath Phillips: 261
shockwave199: 179
tubac: 166
Jer7of9: 151
Gilberto: 150
MrDeepFreeze: 136
javajeff: 132
LittleBrad: 103
Newest Members:
Brandonniz
Bruceedurn
Geraldpealk
KennethVenna
RICOTTA58
Kerstingrigo
Edgargew
Rogerclara
Mesrinespo
jordanxk1
Forum Stats:
Groups: 5
Forums: 28
Topics: 1449
Posts: 5914

 

Member Stats:
Guest Posters: 130
Members: 20409
Moderators: 9
Admins: 5
Administrators: Damon Delcoro, Brad Besner, Jose Malave, Damon Delcoro, Tony Petruzzi
Moderators: Zeke Richey, Eric Wilson, Yarden Pinhasi, Aldino Frassinelli, Joe Shopsin, Joe Reffit, jwilhelmi, Jorge Nava, Tyler Rittel