Avatar

Please consider registering
Guest

Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
sp_Feed sp_TopicIcon
viewing live camera feed over either local or remote access
sp_NewPost Add Reply sp_NewTopic Add Topic
Avatar
pc070772
Member
Members
Forum Posts: 3
Member Since:
November 14, 2014
sp_UserOfflineSmall Offline
1
November 14, 2014 - 7:47 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Using Symphony 16p DVR connected via network cable to HomeHub router 4 Type A

DVR shows Local IP by DCHP is 192.168.1.86, subnet mask of 255.255.255.0 and Gateway of 192.168.1.254

DVR has no bandwidth set, using Http port of 80 and control port of 1600, remote access box ticked.

HomeHub confirms seeing device Named CCTV under network settings.

On HomeHub, Into advanced settings, firewall, port forwarding

In defined application TCP is 80 and UPD is 80, also set TCP to 1600, and UPD to 1600

…. so in the firewall I now see game or application:, and  assigned to: both named as CCTV with ports 80 and 1600 open with an IP of 192.168.1.86

I also have DMZ ticked, and the firewall is set to default…. I have tried this also with firewall disabled, also with DMZ turned off.

On the PC I am running IE 11 on windows 7.

In tools I have set compatibility view settings to use both 192.168.1.86, and  inputted IP address stated from site WhatsmyIP 86.154.nnn.nnn, also added 192.68.1.254.

Tools, internet security, trusted sites, security settings low, custom level,

Activex controls and plugins – enabled

Allow previously unused active controls to run without prompt – enabled

Go to site canuseeme, port 80 and same IP address as 86.154.nnn.nnn says port open. Same with 1600.

In IE11 type 192.168.1.86 in browser, returns http://192.168.1.86/login.html?1600 and the programme opens.

I can log in and change settings in setup, and confirm settings by logging in directly on the DVR so I know I am viewing a live setup.

However, if i click a camera it just shows a grey square. Also I don’t have sound enabled but I do hear the computer sound click where it enables sound.

When I try to go through the router using 86.154.nnn.nnn:1600 it says page cant be displayed, same using port 80????

Has anyone got any ideas as to what is wrong here, I have been scratching my wooden block on my shoulders for weeks now and the splinters are beginning to get painful!Confused

Avatar
Gilberto
Member
Members
Forum Posts: 150
Member Since:
June 4, 2014
sp_UserOfflineSmall Offline
2
November 14, 2014 - 9:44 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Good morning PC are you using a 64 bit processing PC if so try using 32 bit internet explorer and run it as administrator for the connection . Hope this helps also I don’t see the Symphony 16p DVR in my stock was the unit purchased from Security Camera King?

Avatar
pc070772
Member
Members
Forum Posts: 3
Member Since:
November 14, 2014
sp_UserOfflineSmall Offline
3
November 14, 2014 - 10:26 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Hi Gilberto. Its windows 7 32 bit.

I am in the UK and have not purchased this product from you, Have tried countlesss UK forums without success.

Its an ex product that was used in my work place until they upgraded. Unfortunately the engineer that installed it left a while ago and is now uncontactable.

My apologies if this forum is for Security Camera King products only, I honestly didn’t know if so.

Have spent many hours now looking at many forums for the answer, most tend to be caused by activex or not opening port forwarding but as far as I can tell mine is correct.

Have also tried on a brand new laptop using update windows software with exactly the same results.

Have now tried running in administrator with no difference.

Avatar
Gilberto
Member
Members
Forum Posts: 150
Member Since:
June 4, 2014
sp_UserOfflineSmall Offline
4
November 14, 2014 - 10:31 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Hello again PC, we love to be of help in any way here are some great articles and videos for anyone to view:

http://www.securitycameraking……assistance

http://www.securitycameraking……fowarding+

hope this helps have a great weekend.Confused

Avatar
pc070772
Member
Members
Forum Posts: 3
Member Since:
November 14, 2014
sp_UserOfflineSmall Offline
5
November 14, 2014 - 10:45 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Will take a look at those links, many thanks.

 

Weekend will be FANTASTIC if I can solve this issue haha!!

Forum Timezone: America/New_York

Most Users Ever Online: 127

Currently Online:
30 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Techpro Security: 404

shockwave199: 179

tubac: 163

Gilberto: 150

MrDeepFreeze: 135

javajeff: 132

Jer7of9: 129

Night Hawk: 98

West Coast Jones: 66

ShawnInFL: 64

Newest Members:

CoinLight

Roberttal

Alisa93exage

RichardFex

shelleyls2

AlicePrist

KellomAdorunund

Taannoshat

Sergiolialt

CharlesSmecy

Forum Stats:

Groups: 5

Forums: 28

Topics: 1199

Posts: 5272

 

Member Stats:

Guest Posters: 62

Members: 5646

Moderators: 15

Admins: 4

Administrators: Damon Delcoro, Brad Besner, Jose Malave, Gabe Garcia

Moderators: Dan Maresca, Ryan, Zeke Richey, Jorge Nava, Matthew Ernst, LittleBrad, Heath Phillips, Tonya Haley, Dan Millard, Eric Wilson, Brian Lee, Michael, Ted, mwhite, Julius Dilka