Avatar

Please consider registering
Guest

Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
sp_Feed sp_TopicIcon
Auto reboot failure
sp_NewPost Add Reply sp_NewTopic Add Topic
Avatar
MKRK
Member
Members
Forum Posts: 4
Member Since:
June 7, 2016
sp_UserOfflineSmall Offline
1
June 7, 2016 - 10:33 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

I have the NVR-ELE8T-P NVR and it works just fine, installed it last week.

This morning I was able to log in, but did not get any camera feed. Recording stopped at 2 am when the system did an auto reboot.

I tried this morning a manual reboot, no change. Unplugged the unit, waited a few seconds, restored power, system works fine now.

How to find out what went wrong?

Avatar
Ted
Moderator
Moderators
Forum Posts: 59
Member Since:
May 15, 2015
sp_UserOfflineSmall Offline
2
June 7, 2016 - 7:43 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

MKRK – For a quick ‘workaround’ disable the maintenance reboot feature – this is in Main menu> System (Settings row) – locate ‘Auto Maintain’ on the left hand menu.  Is this a new NVR, or is it an older NVR that this never happened on before?
If it’s an older NVR, something may be starting to fail or consume more power. (Hard drives in particular can do this)
If it’s a new NVR, then we need to check firmware version to be sure it’s up to date. We have seen a couple of other models have that same issue and we were able to remedy with a firmware update. To check your version – go to Main menu> System (Info row) – locate ‘Version’ on the left hand menu. You’ll see System version and a build date. let us know what you find there.

Avatar
MKRK
Member
Members
Forum Posts: 4
Member Since:
June 7, 2016
sp_UserOfflineSmall Offline
3
June 11, 2016 - 9:36 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Hi,

it is a brand new NVR (2 weeks old). system version 3.200.0000.9.R, Build date 05-29-2015

Avatar
Jose Malave
Boca Raton, Florida
Admin
Forum Posts: 647
Member Since:
January 3, 2014
sp_UserOfflineSmall Offline
4
June 12, 2016 - 8:22 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Michael,

 

There is a new firmware version that clears this issue. Please give us a call on monday to upgrade your unit to the latest firmware. 

866 573-8878 option 3 or open a chat session. We will be back On Monday at 9am EST. 

 Jose Malave - IT Director| Toll Free: 866-573-8878 | E-mail: support@securitycameraking.com

Calculate your Hard Disk Drive HereCalculate your Lens Here |  Calculate your Voltage Drop Here

       Video Vault (All Videos)         |  Security Camera Videos |     Smartphone Access Videos  

                    Check out the new Tech! HD-CVI       More.... 

Forum Timezone: America/New_York

Most Users Ever Online: 132

Currently Online:
29 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Dan Maresca: 460

Techpro Security: 404

shockwave199: 179

tubac: 166

Gilberto: 150

Jer7of9: 137

MrDeepFreeze: 136

javajeff: 132

Night Hawk: 100

West Coast Jones: 66

Newest Members:

augustagq11

opalla69

john6655

Rozahf

sarah33333

janelldn60

trishajl4

blindsey

Raven007

spadekevin

Forum Stats:

Groups: 5

Forums: 28

Topics: 1282

Posts: 5500

 

Member Stats:

Guest Posters: 81

Members: 7947

Moderators: 13

Admins: 4

Administrators: Damon Delcoro, Brad Besner, Jose Malave, Gabe Garcia

Moderators: Ryan, Zeke Richey, Jorge Nava, Heath Phillips, Brian Lee, Eric Wilson, Michael, Tonya Haley, LittleBrad, Ted, Matthew Ernst, Ariel Millard, Ben Degraw