10% Off All Orders + Free Shipping
Use Coupon Code Joy2017
Hurry! Sale Ends 12/31/17
Avatar

Please consider registering
Guest

Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
Avatar
tubac
Member
Members
Forum Posts: 163
Member Since:
January 11, 2014
sp_UserOfflineSmall Offline
1
January 27, 2014 - 12:30 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Hi,

I have the Tiny 8ch NVR, also running PSS for Mac.

I’ve tried to set up email in Web Service, but it fails.

Attached is a .jpg of the STMP(email) form.

Anyone tell me where the error(s) might be?

emailform.jpgImage Enlarger

 

Thanks,

Tom

Avatar
Dan Maresca
Moderator
Guests

Members

Moderators
Forum Posts: 460
Member Since:
March 27, 2013
sp_UserOfflineSmall Offline
2
January 27, 2014 - 2:15 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Good afternoon Tom,

 

You are missing the receiver address. You have to click the plus sing button after typing the email address you want to send it to. I can be the same address as the account you are using to send the email if you want. The plus button will let you click on it after you enter the address.

Avatar
tubac
Member
Members
Forum Posts: 163
Member Since:
January 11, 2014
sp_UserOfflineSmall Offline
3
January 27, 2014 - 2:24 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Daniel Ross said
Good afternoon Tom,

 

You are missing the receiver address. You have to click the plus sing button after typing the email address you want to send it to. I can be the same address as the account you are using to send the email if you want. The plus button will let you click on it after you enter the address.

Hi,

 

Did that . Used the same email address as the receiver. Tried it with Heath Mail checked and unchecked as well as Attachment checked and unchecked.

Is there a mail setup on the NVR menu?

 

Best Tom

Avatar
Dan Maresca
Moderator
Guests

Members

Moderators
Forum Posts: 460
Member Since:
March 27, 2013
sp_UserOfflineSmall Offline
4
January 27, 2014 - 3:02 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

In the picture you sent I see no address in receiver box. Just below the attachment check box. 

Avatar
tubac
Member
Members
Forum Posts: 163
Member Since:
January 11, 2014
sp_UserOfflineSmall Offline
5
January 27, 2014 - 3:16 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Hi Dan,

 

I added a receiver and still no connection.

email-test-2.jpgImage Enlarger

Avatar
Dan Maresca
Moderator
Guests

Members

Moderators
Forum Posts: 460
Member Since:
March 27, 2013
sp_UserOfflineSmall Offline
6
January 27, 2014 - 3:32 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

User name should be full email address. Beyond that it looks right. I am unfamiliar with the settings for aol, so I do not know if your port number is right. 

Avatar
tubac
Member
Members
Forum Posts: 163
Member Since:
January 11, 2014
sp_UserOfflineSmall Offline
7
January 27, 2014 - 4:05 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Dan,

I copied those settings from my Mac Mail.

Changed the user name. Same story.

Tried other email addresses, same thing happened.

This issue does not loom large for me, although it would be nice to get an email

when the camera detects motion. The timestamp would helping searching for the clip.

 

From a internet post on NVR mail problems:

“As for email, the #1 thing I come across is people didn’t setup their DNS properly. Test with 4.4.4.2 and see if that clears things up. The #2 reason is they are trying to send email through an SMTP address their ISP doesn’t approve of. Check your email settings on your PC to make sure the settings match.”

http://www.networkcamerareview…..t6588.html

 

If you have any ideas, please let me know.

Best,

Tom

Avatar
Dan Maresca
Moderator
Guests

Members

Moderators
Forum Posts: 460
Member Since:
March 27, 2013
sp_UserOfflineSmall Offline
8
January 27, 2014 - 5:12 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

I know Gmail’s settings by heart.

 

smtp.gmail.com

port 465

encryption: SSL

 

I would suggest setting up a gmail account and using that instead. We have had the most success with gmail. 

Avatar
tubac
Member
Members
Forum Posts: 163
Member Since:
January 11, 2014
sp_UserOfflineSmall Offline
9
January 27, 2014 - 5:38 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

I tried a gmail account.

Filled it out with port 465 and ssl checked and got a connection failure.

No ssl checked with port 465 and no connection failure message although no

email received either.Yell

Best,

Tom

Avatar
tubac
Member
Members
Forum Posts: 163
Member Since:
January 11, 2014
sp_UserOfflineSmall Offline
10
January 27, 2014 - 5:43 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Dan,

 

Scratch the last post. Gmail worked. Thanks again.

 

Best,

Tom

Avatar
Dan Maresca
Moderator
Guests

Members

Moderators
Forum Posts: 460
Member Since:
March 27, 2013
sp_UserOfflineSmall Offline
11
January 27, 2014 - 5:46 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Hit me up in the chat support or call tomorrow when you have time. I want to get a remote session going to check this out. You might have a blacklisted Ip address but I doubt it. I have only come across 3-4 people that have that issue.

You can check at http://mxtoolbox.com/blacklists.aspx 

Enter your public IP on that site and they will tell you if you are. That’s the only thing I cant fix if you are.

Avatar
Dan Maresca
Moderator
Guests

Members

Moderators
Forum Posts: 460
Member Since:
March 27, 2013
sp_UserOfflineSmall Offline
12
January 27, 2014 - 5:52 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

YAY!!!Kiss

Avatar
tubac
Member
Members
Forum Posts: 163
Member Since:
January 11, 2014
sp_UserOfflineSmall Offline
13
January 27, 2014 - 6:24 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

It seems to be working too well! I got a couple of hundred emails in the space of 15 minutes or so.

I’ll call you tomorrow to help sort the settings. Not sure if its the sensitivity setting or something else.?

Which way is more sensitive 1 or 6?

 

Best,

Tom

Avatar
Dan Maresca
Moderator
Guests

Members

Moderators
Forum Posts: 460
Member Since:
March 27, 2013
sp_UserOfflineSmall Offline
14
January 28, 2014 - 11:31 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

The higher the number the more sensitive. On the detection page there is a button labeled region. That allows you to mask out areas that have motion that you do not want to trigger a motion event.

Avatar
kcautodoc
Member
Members
Forum Posts: 6
Member Since:
March 8, 2014
sp_UserOfflineSmall Offline
15
September 24, 2014 - 10:19 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

I’m having the same issue getting emails out.  I only receive “test email failed”.  I have tried a google acct and a hotmail acct.  My IP is not listed on the blacklist site.

smtp.gmail.com

port 465

encryption: SSL

Can you explain the DNS settings?  Are you talking about the DNS settings in the router or in the NVR under DDNS?

I’m not certain what else could be going on?

 

Thanks

-Richard

Forum Timezone: America/New_York

Most Users Ever Online: 127

Currently Online:
23 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Techpro Security: 404

shockwave199: 179

tubac: 163

Gilberto: 150

MrDeepFreeze: 135

javajeff: 132

Jer7of9: 129

Night Hawk: 98

West Coast Jones: 66

ShawnInFL: 64

Newest Members:

KoskrymOperm

haleypg60

Loablerw

Nejolnepl

BruntzAdorunund

TheBlues05

Gregoryalaph

CoinLight

Roberttal

Alisa93exage

Forum Stats:

Groups: 5

Forums: 28

Topics: 1199

Posts: 5272

 

Member Stats:

Guest Posters: 62

Members: 5653

Moderators: 15

Admins: 4

Administrators: Damon Delcoro, Brad Besner, Jose Malave, Gabe Garcia

Moderators: Dan Maresca, Ryan, Zeke Richey, Jorge Nava, Matthew Ernst, LittleBrad, Heath Phillips, Tonya Haley, Dan Millard, Eric Wilson, Brian Lee, Michael, Ted, mwhite, Julius Dilka