Avatar
Please consider registering
Guest
Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
Register Lost password?
sp_Feed sp_TopicIcon
Help with Motion Detection "Advanced Settings" not saving as "ON" with my NVR and Cameras.
sp_NewTopic Add Topic
Avatar
cstroman
New Member
Members
Forum Posts: 1
Member Since:
February 16, 2021
sp_UserOfflineSmall Offline
1
February 16, 2021 - 1:20 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

So some specs. I have an older 2016 NVR (Dahua NVR1104-P) 4 channel, etc. etc.

I have the following HD cameras attached via POE (IPLP-SP4IRZ and IPOB-BR5IRZA).

The system was originally purchased from SecurityCameraKing.com 5 years ago by the previous property owner and I acquired it when I bought the property.

I have logged into the NVR using the really crappy native Internet Explorer required NVR access software as well as using EVP on my phone and gDMSS Plus as well. All three can access the NVR, the settings, etc.

Using ALL three I have gone into the remote configuration settings in each of the cameras as well as the settings in the NVR to set defaults there.

In all three I can set “Motion Detection” to ON. It saves and that works. The second option for ‘Advanced Configuration’ is by default OFF. In all three I have set it to ON and clicked SAVE, it says it is saved, but it will never save as ON. When I exit to the previous menu and go back to the Motion Detection settings, the Advanced Configuration button is set back to OFF.

In the “advanced settings” menu of Motion Detection is the ability to set the Detection Zones/Region for each camera. Two of my cameras face a busy road so I have gone into the region/zone and marked the place the road occupies as exempt from tracking the motion (turned the squares CLEAR from the default RED) and I’ve saved those settings. 

The ZONE/Region settings DO save to each camera and/or the NVR, however since I cannot save the option to turn ON the Motion Detection “Advanced Settings”, I believe the motion detection region settings are not being used or applied. Hence I get hundreds of motion sensor notifications per day triggered by motion in the regions/zones I specifically have marked I don’t want motion to be detected. I also believe it is not using the Dither settings, sensitivity settings, etc. which are all also found under the “Advanced Settings” of Motion Control because many times the motion is less than 2 seconds, yet it still registers as a motion event.

1. Has anyone else had issues with either the NVR default Motion Control settings OR the Remote Configuration (each camera’s) Motion Detection advanced settings NOT being allowed to be ON? (I set it, click save, it says it saved the settings but when I go back in, it’s set to OFF again).

2. Is there something in the settings elsewhere (either in the NVR‘s really crappy IE locked access and control software) or in EVP or gDMSS plus that needs to be set in order for the Advanced Settings of Motion Detection to be activated?

Any help or assistance is greatly appreciated or if additional information is needed, please let me know.

Avatar
Jose Malave
Boca Raton, Florida
Admin
Forum Posts: 792
Member Since:
January 3, 2014
sp_UserOfflineSmall Offline
2
February 16, 2021 - 2:00 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

You are running an Elite (Dahua) recorder with Sibell Cameras, these are connected via Onvif, this means that it may only get images and not other items such as motion, ptz control etc.

If you must edit the cameras you will need to connect to the cameras directly with a poe switch or a 12vdc and then use IE to make your changes. 

sp_AnswersTopicAnswer
Answers Post

 Jose Malave - IT Director| Toll Free: 866-573-8878 | E-mail: support@securitycameraking.com

Calculate your Hard Disk Drive HereCalculate your Lens Here |  Calculate your Voltage Drop Here

       Video Vault (All Videos)         |  Security Camera Videos |     Smartphone Access Videos  

                    Check out the new Tech! HD-CVI       More.... 

Forum Timezone: America/New_York
Most Users Ever Online: 233
Currently Online:
Guest(s) 13
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Techpro Security: 404
shockwave199: 179
tubac: 166
Jer7of9: 151
Gilberto: 150
MrDeepFreeze: 136
Night Hawk: 100
Mark: 73
West Coast Jones: 66
ShawnInFL: 64
Newest Members:
SamuelDok
MichaelCon
eddievj1
Chuckaffew
leomq60
MichaelDrync
dolliecr16
JamesDen
kenms11
Stevenadvog
Forum Stats:
Groups: 5
Forums: 28
Topics: 1451
Posts: 5920

 

Member Stats:
Guest Posters: 130
Members: 20754
Moderators: 9
Admins: 5
Administrators: Damon Delcoro, Brad Besner, Jose Malave, Damon Delcoro, Tony Petruzzi
Moderators: Zeke Richey, Eric Wilson, Yarden Pinhasi, Aldino Frassinelli, Joe Shopsin, Joe Reffit, jwilhelmi, Jorge Nava, Tyler Rittel