Avatar
Please consider registering
Guest
Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
Register Lost password?
sp_Feed sp_TopicIcon
NVR Fan not working
sp_NewTopic Add Topic
Avatar
derousse
Member
Members
Forum Posts: 4
Member Since:
August 4, 2015
sp_UserOfflineSmall Offline
1
August 4, 2015 - 11:15 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

While debugging an issue with the hard drives on my NVR-ELCE-16-POE16-DH, I noticed that the heat-sink fan mounted to the main board was not spinning.  I checked the voltage on the pins of the connector and it’s measuring at 5v so it must be an issue with the fan/heat-sink itself.

I suspect this isn’t good for the health and longevity of my DVR so how should I handle this?

Avatar
Heath Phillips
Florida
Member
Members
Forum Posts: 261
Member Since:
January 15, 2014
sp_UserOfflineSmall Offline
2
August 4, 2015 - 11:47 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

HI there, 

You are correct, this is not good for the unit at all. It could also be the exact reason you are having a hard drive issue. In this situation, there are two options. You can take the 3 screws, beneath the blades, out and peel the silver sticker back on the bottom of the fan and drop some oil in there to free it up. Otherwise, I will need to send you a new fan, and in that case I will need your order#, and the address you would like this shipped too. Thank You! 

Please Advise! 

sp_AnswersTopicAnswer
Answers Post
Avatar
derousse
Member
Members
Forum Posts: 4
Member Since:
August 4, 2015
sp_UserOfflineSmall Offline
3
August 4, 2015 - 12:40 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Heath,

It’s not clear to me how to remove the heat-sink fan.  There are 2 spring connectors on opposite sides of the fan but I’m not sure how those work. If I push them down, it doesn’t release the heat-sink.

I don’t see any screws.

Thanks,

Mike

Avatar
Dan Maresca
Member
Members
Forum Posts: 460
Member Since:
March 27, 2013
sp_UserOfflineSmall Offline
4
August 4, 2015 - 12:43 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Hi Mike,

 

You have to look through the fan blades to see the screws. You don’t actually want to remove the metal heat sync part just the fan. Getting the metal part back on to board is difficult. 

Avatar
derousse
Member
Members
Forum Posts: 4
Member Since:
August 4, 2015
sp_UserOfflineSmall Offline
5
August 4, 2015 - 1:55 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

OK, I was able to remove the fan and tried cleaning it and adding a drop of oil, but it’s still not working.

I’ve sent a PM to Heath with the order and address information for sending me a new fan.

Avatar
Heath Phillips
Florida
Member
Members
Forum Posts: 261
Member Since:
January 15, 2014
sp_UserOfflineSmall Offline
6
August 4, 2015 - 2:13 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

PM’d back with tracking information. Thanks. 

Forum Timezone: America/New_York
Most Users Ever Online: 233
Currently Online:
Guest(s) 16
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Dan Maresca: 460
Techpro Security: 404
Heath Phillips: 261
shockwave199: 179
tubac: 166
Jer7of9: 151
Gilberto: 150
MrDeepFreeze: 136
javajeff: 132
LittleBrad: 103
Newest Members:
Georgehaime
RomanGof
Anthonyneatt
BlakeOnece
katherynol1
ChriscoumP
RobertAnale
Apojed
laceves
PeterKaf
Forum Stats:
Groups: 5
Forums: 28
Topics: 1445
Posts: 5902

 

Member Stats:
Guest Posters: 129
Members: 19621
Moderators: 9
Admins: 5
Administrators: Damon Delcoro, Brad Besner, Jose Malave, Damon Delcoro_1, Tony Petruzzi
Moderators: Zeke Richey, Eric Wilson, Yarden Pinhasi, Aldino Frassinelli, Joe Shopsin, Joe Reffit, jwilhelmi, Jorge Nava, Tyler Rittel