Avatar
Please consider registering
Guest
Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
Register Lost password?
sp_Feed sp_TopicIcon
Playback not working
sp_NewTopic Add Topic
Avatar
Carter
Guest
Guests
1
July 24, 2017 - 1:51 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

I no longer can’t play back from the DVR. Whether using the search button or the play button, the DVR turns into play mode for about 1 second, then immediately switches back to normal (recording) mode.Also saw network device video for the same I verified the HDD status and there seems to be data recorded. I also rebooted the DVR and loaded the default config. But playback still not working.

Any idea?

Avatar
Heath Phillips
Florida
Member
Members
Forum Posts: 261
Member Since:
January 15, 2014
sp_UserOfflineSmall Offline
2
July 24, 2017 - 10:51 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Good Morning, 

I would be happy to help. Can you please tell me what equipment you have, like a model number of the NVR/DVR? 

Forum Timezone: America/New_York
Most Users Ever Online: 233
Currently Online:
Guest(s) 16
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Dan Maresca: 460
Techpro Security: 404
Heath Phillips: 261
shockwave199: 179
tubac: 166
Jer7of9: 151
Gilberto: 150
MrDeepFreeze: 136
javajeff: 132
LittleBrad: 103
Newest Members:
frequency-drive.ru DIX35
frequency-drive.ru KCT53
frequency-drive.ru DNF65
EdgarLer
Apajed
frequency-drive.ru FPJ77
frequency-drive.ru NGH66
frequency-drive.ru HUA86
frequency-drive.ru JNA73
frequency-drive.ru QVX75
Forum Stats:
Groups: 5
Forums: 28
Topics: 1445
Posts: 5902

 

Member Stats:
Guest Posters: 129
Members: 19552
Moderators: 9
Admins: 5
Administrators: Damon Delcoro, Brad Besner, Jose Malave, Damon Delcoro_1, Tony Petruzzi
Moderators: Zeke Richey, Eric Wilson, Yarden Pinhasi, Aldino Frassinelli, Joe Shopsin, Joe Reffit, jwilhelmi, Jorge Nava, Tyler Rittel