Avatar

Please consider registering
Guest

Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
sp_Feed sp_TopicIcon
PoE NVR - Mobotix M12
sp_NewPost Add Reply sp_NewTopic Add Topic
Avatar
home.user
Member
Members
Forum Posts: 3
Member Since:
February 11, 2014
sp_UserOfflineSmall Offline
1
February 28, 2014 - 5:01 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Hi,

 

I have purchased a new NVR that that 16 ports with PoE http://www.securitycameraking……-prd1.html

 

When I plug in my Mobotix M12 cameras they don’t power up, but if I plug them into a network PoE switch they power up.

Can someone help me? I purchased the PoE NVR so I could do away with having a separate PoE switch.

 

I have a couple of other cameras that power up when I plug them into the PoE NVR, but the Mobotix ones don’t.

 

Thanks in advance for your help.

Forum Timezone: America/New_York

Most Users Ever Online: 233

Currently Online:
20 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Dan Maresca: 460

Techpro Security: 404

Heath Phillips: 261

shockwave199: 179

tubac: 166

Jer7of9: 151

Gilberto: 150

MrDeepFreeze: 136

javajeff: 132

LittleBrad: 103

Newest Members:

Alujed

geobalinfopro

IshKabibble

OlsonEmbef

geobabylpirapro

AngelaRip

LeraWrode

Jaimemem

Eddievem

tcd420

Forum Stats:

Groups: 5

Forums: 28

Topics: 1443

Posts: 5899

 

Member Stats:

Guest Posters: 128

Members: 19249

Moderators: 9

Admins: 5

Administrators: Damon Delcoro, Brad Besner, Jose Malave, Damon Delcoro_1, Tony Petruzzi

Moderators: Zeke Richey, Eric Wilson, Yarden Pinhasi, Aldino Frassinelli, Joe Shopsin, Joe Reffit, jwilhelmi, Jorge Nava, Tyler Rittel