Big Sale! 15% Off Prime Products
Use Coupon Code SCKPrime
Hurry! Sale Ends Monday
Avatar

Please consider registering
Guest

Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
Avatar
btanner619
New Member
Members
Forum Posts: 2
Member Since:
December 18, 2013
sp_UserOfflineSmall Offline
1
December 18, 2013 - 3:00 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

So I have a project that I am setting up RTSP streams to a tablet from a 8 channel POE NVR.  Using what I found on the forums rtsp://put DVR IP address here:554/cam/realmonitor?channel=1&subtype=00&authbasic=YWRtaW46YWRtaW4==

 

Works perfect for one camera. Then when I try to get streams from other channels it doesn’t work. I have tried replacing “channel=1” with “channel=2” and so on with no luck. I have 3 cameras on the NVR. I dug around a little and looks like ALL the cameras are set to remote channel 1. Not sure if this has anything to do with it.

 

Seeing if anyone has any suggestions or has run into this problem. Has to be something in the HTTP request or a setting on the NVR it self. If I figure it out before any one else does I’ll post back.

Avatar
Pando
New Member
Members
Forum Posts: 2
Member Since:
December 26, 2013
sp_UserOfflineSmall Offline
2
December 26, 2013 - 11:00 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Instead of subtype=00, try subtype=0

Some devices implement the 00 as a number, some as text and then it fails.

 

Cameras only have one channel, so channel=1 is the correct setting when streaming directly from the cameras. If you stream from the NVR, set the proper channel number.

Avatar
Pando
New Member
Members
Forum Posts: 2
Member Since:
December 26, 2013
sp_UserOfflineSmall Offline
3
December 26, 2013 - 11:02 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

You can also this setting to get different stream resolutions:

subtype=0  is the main stream (high resolution video stream)

subtype=1  is the extra stream (low resolution video stream)

Forum Timezone: America/New_York

Most Users Ever Online: 65

Currently Online:
22 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Techpro Security: 404

shockwave199: 179

tubac: 163

Gilberto: 150

MrDeepFreeze: 135

javajeff: 132

Jer7of9: 122

Night Hawk: 98

West Coast Jones: 66

ShawnInFL: 64

Newest Members:

AgatiusAdorunund

Kakwam

MissYasiaAdorunund

Feliciamus

NirgasAdorunund

Lesliefauro

BroadfireAdorunund

YozilAdorunund

CaptainbossAdorunund

AgagrinnAdorunund

Forum Stats:

Groups: 5

Forums: 28

Topics: 1076

Posts: 4969

 

Member Stats:

Guest Posters: 19

Members: 2972

Moderators: 15

Admins: 4

Administrators: Damon Delcoro, Brad Besner, Jose Malave, Gabe Garcia

Moderators: Dan Maresca, Ryan, Zeke Richey, Jorge Nava, Matthew Ernst, LittleBrad, Heath Phillips, Ultraweb Marketing, Dan Millard, Eric Wilson, Brian Lee, Michael, Ted, mwhite, Julius Dilka