Avatar
Please consider registering
Guest
Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
Register Lost password?
sp_Feed sp_TopicIcon
Changing passwords on accounts
sp_NewTopic Add Topic
Avatar
Jer7of9
Member
Members
Forum Posts: 151
Member Since:
May 19, 2013
sp_UserOfflineSmall Offline
1
October 3, 2017 - 6:38 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

I have changed passwords on different acounts I created and they fail to work remotely from Android smartphone or SmartPSS.   It says wrong name or password or something similaro to that. Or it trys to connect remotely then stops. This happens when I change a password to an account. But! If I create an all new account name and password then it works and I can get in and see my cameras remotely. 

I don’t understand that reusable button in the account setup page. It’s a box that can be checked just like the box that can be checked for password changing.

I spent many hours coming to the conclusion that you just cant change a password on an account and expect it to work remotely. 

Like the guy said in the Clint Eastwood movie…I got to know…

🙂

Jer7of9 in Orlando

Avatar
Ted
Member
Guests

Members
Forum Posts: 60
Member Since:
May 15, 2015
sp_UserOfflineSmall Offline
2
October 3, 2017 - 7:47 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

jer7of9 –

You should be able to change passwords for any account. Best bet is to do it at the DVR, then go to Main Menu and log off. Then try to log in the Main Menu with your new password under that account. If it works then you should just have to change that password on everyone’s remote device and it should work. There are some older units that only allow up to 6 characters for the password too. The DVR may let you enter a longer password, but the remote app won’t connect. In most cases, if your DVR has a ‘Password Strength’ meter in the password section – it will allow more than 6 characters. If not – then make sure you are using 6 characters or less. Then make sure you change the password in the remote devices and it should work. Last thing to try on the remote devices = delete the DVR entry and create a new one using the new password. (if it still doesn’t work, please let us know – we may have a firmware update for the DVR)

The ‘Reuseable’ check is to allow more than one user to log in with that account simultaneously. If it is not checked, only one person at a time can log in using that account.

Let us know what you find.

Avatar
Jer7of9
Member
Members
Forum Posts: 151
Member Since:
May 19, 2013
sp_UserOfflineSmall Offline
3
October 3, 2017 - 8:43 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Well that explains it. I was using 10 characters for passwords today and they did not work. So I went to 4 character password  with a new account of 4 characters and it worked remotely. I did change passwords then logged off. Then logged back in from the DVR successfully. But using that same account and password did not work remotely. Thanks I will remember that.

The “reuseable” button means “multiple users” to me now that you explained it.

Thanks for your quick response to forums.

Jer7of9

Forum Timezone: America/New_York
Most Users Ever Online: 233
Currently Online:
Guest(s) 13
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Dan Maresca: 460
Techpro Security: 404
Heath Phillips: 261
shockwave199: 179
tubac: 166
Jer7of9: 151
Gilberto: 150
MrDeepFreeze: 136
javajeff: 132
LittleBrad: 103
Newest Members:
Andycam
frequency-drive.ru DHM34
Larryclump
Briannex
frequency-drive.ru DHD48
Kennethlonry
MichaelFuT
frequency-drive.ru OSQ29
Bundlesdept
frequency-drive.ru CJO26
Forum Stats:
Groups: 5
Forums: 28
Topics: 1445
Posts: 5902

 

Member Stats:
Guest Posters: 129
Members: 19598
Moderators: 9
Admins: 5
Administrators: Damon Delcoro, Brad Besner, Jose Malave, Damon Delcoro_1, Tony Petruzzi
Moderators: Zeke Richey, Eric Wilson, Yarden Pinhasi, Aldino Frassinelli, Joe Shopsin, Joe Reffit, jwilhelmi, Jorge Nava, Tyler Rittel