10% Off All Orders + Free Shipping
Use Coupon Code Joy2017
Hurry! Sale Ends 12/31/17
Avatar

Please consider registering
Guest

Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
sp_Feed sp_TopicIcon
Device manager settings for Techpross HD
sp_NewPost Add Reply sp_NewTopic Add Topic
Avatar
Ron
Member
Members
Forum Posts: 8
Member Since:
April 3, 2016
sp_UserOfflineSmall Offline
1
April 28, 2016 - 3:12 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Device information settings are:

Register Mode: Quick DDNS

Name: name registered with Techproddns

Address: “name registered with DDNS”.techproddns.com also tried “name registered with DDNS”.techproddns.com:88

Username: user name registered as user with techproddns.com also tried user for NVR

Password: password registered with techproddns.com also tried password for NVR

Ports are open, web service views fine on WAN and LAN

Avatar
Ron
Member
Members
Forum Posts: 8
Member Since:
April 3, 2016
sp_UserOfflineSmall Offline
2
April 28, 2016 - 3:48 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Solved the problem…for future searchers:

Settings should be:

Device information settings are:

Register Mode: IP/Domain

Name: any name…this will be the name that’s shown on your android device for this device…it is reference only.

Address: “name registered with DDNS”.techproddns.com

Username: user name registered for NVR

Password: password registered for NVR

If ports are successfully forwarded, this should allow viewing on WAN, but not LAN. See additional question below.

Avatar
Ron
Member
Members
Forum Posts: 8
Member Since:
April 3, 2016
sp_UserOfflineSmall Offline
3
April 28, 2016 - 3:49 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

I am successfully viewing from WAN, but not LAN:

How am I able to view from same LAN that NVR is on?

Avatar
Ron
Member
Members
Forum Posts: 8
Member Since:
April 3, 2016
sp_UserOfflineSmall Offline
4
April 28, 2016 - 3:56 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Solved as well…

For viewing on LAN, setup another entry in app using local IP for NVR in lieu of the Techproddns address.

Avatar
Ted
Moderator
Moderators
Forum Posts: 59
Member Since:
May 15, 2015
sp_UserOfflineSmall Offline
5
April 29, 2016 - 12:33 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Ron – you are the best ‘poster’ I have seen lately. You ask a question and then provide the answer!

Thanks for the post, and let us know if there is anything else you need.

Forum Timezone: America/New_York

Most Users Ever Online: 127

Currently Online:
30 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Techpro Security: 404

shockwave199: 179

tubac: 163

Gilberto: 150

MrDeepFreeze: 135

javajeff: 132

Jer7of9: 129

Night Hawk: 98

West Coast Jones: 66

ShawnInFL: 64

Newest Members:

GregoryBat

Robertalews

JamesloumP

Taksi154r

Movelbepl

DaltonWeere

kubityha

JureusMor

LannyPitly

BrakoraAdorunund

Forum Stats:

Groups: 5

Forums: 28

Topics: 1199

Posts: 5272

 

Member Stats:

Guest Posters: 62

Members: 5685

Moderators: 15

Admins: 4

Administrators: Damon Delcoro, Brad Besner, Jose Malave, Gabe Garcia

Moderators: Dan Maresca, Ryan, Zeke Richey, Jorge Nava, Matthew Ernst, LittleBrad, Heath Phillips, Tonya Haley, Dan Millard, Eric Wilson, Brian Lee, Michael, Ted, mwhite, Julius Dilka