Avatar
Please consider registering
Guest
Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
Register Lost password?
sp_Feed sp_TopicIcon
Elite Viewer Pro Cellular issue
sp_NewTopic Add Topic
Avatar
Chadsr21
Member
Members
Forum Posts: 9
Member Since:
June 11, 2015
sp_UserOfflineSmall Offline
1
July 24, 2023 - 1:09 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

We have a TRIDVR-EL16M4 on system version 3.218.0000002.5 build date 2019-03-01 which the system says is the latest. One of the users noticed he can see the camera's on wifi, but will never load on cellular data. They are using Elite Viewer Pro version 2.1 on a iPhone 12. We have two older systems on the same app that he can view fine on or off wifi. I know the system itself is configured as I'm using EVP version 1.4 on my android (Samsung s23) and can view the camera on or off wifi. 

Any other app I can try on an Iphone? Tested on another Iphone 14 pro on ios 16.5.1 and it does the same.

To clarify Port forwarding is setup and they are accessing the cameras off site. With wifi turned on it works, but on 5G ATT it buffers then times out even with 4 bars for this one system only.

Forum Timezone: America/New_York
Most Users Ever Online: 727
Currently Online:
Guest(s) 18
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Techpro Security: 404
shockwave199: 179
tubac: 167
Jer7of9: 155
Gilberto: 150
MrDeepFreeze: 136
Night Hawk: 100
Mark: 89
West Coast Jones: 66
ShawnInFL: 64
Newest Members:
Jampralk
CheRam
will
Toadaly
wella
FredMok
Shantibc97
RozCasty
MQ_FUN
pakwichek@trustech.org
Forum Stats:
Groups: 5
Forums: 28
Topics: 1496
Posts: 5993

 

Member Stats:
Guest Posters: 141
Members: 22943
Moderators: 7
Admins: 5
Administrators: Damon Delcoro, Brad Besner, Jose Malave, Damon Delcoro, Tony Petruzzi
Moderators: Zeke Richey, Eric Wilson, Yarden Pinhasi, Joe Shopsin, jwilhelmi, Jorge Nava, Tyler Rittel