Big Sale! 15% Off Prime Products
Use Coupon Code SCKPrime
Hurry! Sale Ends Monday
Avatar

Please consider registering
Guest

Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
sp_Feed sp_TopicIcon
error code with PSS
sp_NewPost Add Reply sp_NewTopic Add Topic
Avatar
Night Hawk
Boca Raton
Member
Members
Forum Posts: 98
Member Since:
May 18, 2013
sp_UserOfflineSmall Offline
1
June 8, 2014 - 6:22 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

 When using PSS getting the code:

Decode ability is pool. The engrosments of the CPU and memory of PSS are too larger.

It seems that PSS is logging in and out of each DVR intermittingly while this code is popping up. We are using PSS for three dvrs at the most when this error is occurring.

Avatar
Dan Maresca
Moderator
Guests

Members

Moderators
Forum Posts: 454
Member Since:
March 27, 2013
sp_UserOfflineSmall Offline
2
June 9, 2014 - 9:19 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

PSS is a very processor intensive program. Open you task manager and watch the performance tab. As more and more video feeds open up the CPU usage spikes. Depending on the hardware you have is how fast it will max out. Also per the manual a standalone video card is recommended for the software too. 

Avatar
Brad Besner
Boca Raton, Florida
Admin
Forum Posts: 202
Member Since:
March 9, 2013
sp_UserOfflineSmall Offline
3
June 9, 2014 - 10:06 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Also, very important. Make sure you have each channel configured to use the substream only and be sure to set up your substream for low bandwidth use. If they are analog cameras, I recommend the substream be set to CIF resolution at no more than 7fps. This will allow you to open more cameras at one time while still recording at the best quality on the main stream. 

Avatar
Night Hawk
Boca Raton
Member
Members
Forum Posts: 98
Member Since:
May 18, 2013
sp_UserOfflineSmall Offline
4
June 11, 2014 - 10:26 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Thanks for the advise guys. I have been using PSS for 3 years or so and haven’t had this problem until recently.

Forum Timezone: America/New_York

Most Users Ever Online: 65

Currently Online:
23 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Techpro Security: 404

shockwave199: 179

tubac: 163

Gilberto: 150

MrDeepFreeze: 135

javajeff: 132

Jer7of9: 122

Night Hawk: 98

West Coast Jones: 66

ShawnInFL: 64

Newest Members:

Jeniferunich

BranfordAdorunund

sanhvcsar

AnanayaAdorunund

HeatherKex

WernaxeaAdorunund

PatricaInfup

KayekedAdorunund

LeppieAdorunund

AuranomAdorunund

Forum Stats:

Groups: 5

Forums: 28

Topics: 1076

Posts: 4975

 

Member Stats:

Guest Posters: 19

Members: 3028

Moderators: 15

Admins: 4

Administrators: Damon Delcoro, Brad Besner, Jose Malave, Gabe Garcia

Moderators: Dan Maresca, Ryan, Zeke Richey, Jorge Nava, Matthew Ernst, LittleBrad, Heath Phillips, Ultraweb Marketing, Dan Millard, Eric Wilson, Brian Lee, Michael, Ted, mwhite, Julius Dilka