Avatar

Please consider registering
Guest

Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
sp_Feed sp_TopicIcon
Fails to connect after new router
sp_NewPost Add Reply sp_NewTopic Add Topic
Avatar
warcloudwells
Member
Members
Forum Posts: 7
Member Since:
July 15, 2013
sp_UserOfflineSmall Offline
1
June 21, 2018 - 5:29 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

New Netgear 4300V2.  I THINK I added port 37777 to remote management page.  Now it remembers my new Ext IP address.  But still “fails to Connect”.  What am I missing. Thanks for help.

 

Warcloudwells

Avatar
LittleBrad
Moderator
Moderators
Forum Posts: 103
Member Since:
April 13, 2015
sp_UserOfflineSmall Offline
2
June 21, 2018 - 5:39 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Hello,

 

Try going to http://www.canyouseeme.org and testing port 37777. Also make sure the gateway in your recorder matches the gateway of your local network.

 

I hope this helps.

 

Thank you

Avatar
warcloudwells
Member
Members
Forum Posts: 7
Member Since:
July 15, 2013
sp_UserOfflineSmall Offline
3
June 22, 2018 - 8:01 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

canyouseeme indicates fail on port 37777. And on port 80.  Regretfully, I’m a bit illiterate at this stuff.  what next?

 

Thanks for your help

Avatar
Jose Malave
Boca Raton, Florida
Admin
Forum Posts: 682
Member Since:
January 3, 2014
sp_UserOfflineSmall Offline
4
June 22, 2018 - 9:48 am
sp_Permalink sp_Print sp_EditHistory sp_QuotePost
sp_ReportPost

Setup a static IP address on either your computer or device that you want to forward a port to.

Login to your Netgear router.

WNDR43002.jpgImage Enlarger

Navigate to the port forwarding section.

WNDR43003.jpgImage Enlarger

  • Click the Advanced button.
  • Click on Advanced Setup.
  • Click on Port Forwarding / Port Triggering.
  • Click the Add Custom Service button.

WNDR43004.jpgImage Enlarger

Create a port forward entry.

sp_AnswersTopicAnswer
Answers Post

 Jose Malave - IT Director| Toll Free: 866-573-8878 | E-mail: support@securitycameraking.com

Calculate your Hard Disk Drive HereCalculate your Lens Here |  Calculate your Voltage Drop Here

       Video Vault (All Videos)         |  Security Camera Videos |     Smartphone Access Videos  

                    Check out the new Tech! HD-CVI       More.... 

Avatar
warcloudwells
Member
Members
Forum Posts: 7
Member Since:
July 15, 2013
sp_UserOfflineSmall Offline
5
June 22, 2018 - 10:13 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

I can navigate to the “add Custom Service” button, then click the DVR (192.168.1.108) button.

 

Clicking apply causes fault “Invalid Service Name”.  What should the Service name box have in it?

 

Thanks, we’re getting closer.  Did not know that a new router would require all this customization.  Does the DVR menu require a modification too?

warcloudwells

Avatar
Jose Malave
Boca Raton, Florida
Admin
Forum Posts: 682
Member Since:
January 3, 2014
sp_UserOfflineSmall Offline
6
June 22, 2018 - 10:14 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

You can do any name. I normally do the Series + type of port; for example “Elite HTTP”

 Jose Malave - IT Director| Toll Free: 866-573-8878 | E-mail: support@securitycameraking.com

Calculate your Hard Disk Drive HereCalculate your Lens Here |  Calculate your Voltage Drop Here

       Video Vault (All Videos)         |  Security Camera Videos |     Smartphone Access Videos  

                    Check out the new Tech! HD-CVI       More.... 

Avatar
warcloudwells
Member
Members
Forum Posts: 7
Member Since:
July 15, 2013
sp_UserOfflineSmall Offline
7
June 22, 2018 - 10:23 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Ok, will attempt and get back to you.  Thanks

Avatar
warcloudwells
Member
Members
Forum Posts: 7
Member Since:
July 15, 2013
sp_UserOfflineSmall Offline
8
June 22, 2018 - 10:37 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Yay.  Works now.  Without being an IT engineer, I was able to configure port forwarding.  Thanks.

warcloudwells

Another question/topic follows….

Avatar
Jose Malave
Boca Raton, Florida
Admin
Forum Posts: 682
Member Since:
January 3, 2014
sp_UserOfflineSmall Offline
9
June 22, 2018 - 10:41 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

 It’s my pleasure, Please create another topic.

 Jose Malave - IT Director| Toll Free: 866-573-8878 | E-mail: support@securitycameraking.com

Calculate your Hard Disk Drive HereCalculate your Lens Here |  Calculate your Voltage Drop Here

       Video Vault (All Videos)         |  Security Camera Videos |     Smartphone Access Videos  

                    Check out the new Tech! HD-CVI       More.... 

Forum Timezone: America/New_York

Most Users Ever Online: 138

Currently Online:
28 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Dan Maresca: 460

Techpro Security: 404

shockwave199: 179

tubac: 166

Jer7of9: 151

Gilberto: 150

MrDeepFreeze: 136

javajeff: 132

Night Hawk: 100

West Coast Jones: 66

Newest Members:

AlexPer

JimAvecy

denniskz60

FrankAcumn

Gessonf

anitahd11

Maridah

julierc2

IBUaltenia

atticus_grey

Forum Stats:

Groups: 5

Forums: 28

Topics: 1336

Posts: 5623

 

Member Stats:

Guest Posters: 92

Members: 8743

Moderators: 13

Admins: 4

Administrators: Damon Delcoro, Brad Besner, Jose Malave, Gabe Garcia

Moderators: Ryan, Zeke Richey, Jorge Nava, Heath Phillips, Brian Lee, Eric Wilson, Michael, Tonya Haley, LittleBrad, Ted, Matthew Ernst, Ariel Millard, Thomas Dapra