Avatar
Please consider registering
Guest
Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
Register Lost password?
sp_Feed sp_TopicIcon
Garbled feed from IE or PSS. Iphone fine.
sp_NewTopic Add Topic
Avatar
ronney
New Member
Members
Forum Posts: 1
Member Since:
January 13, 2014
sp_UserOfflineSmall Offline
1
January 13, 2014 - 7:03 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

The attached pic is what i get when I use IE  to log in to my new Elite Mini Economy Series DVR. I get the same results locally or remotely. My Iphone app works fine. Any ideas?dvr.jpgImage Enlarger

Avatar
Guest
Guest
Guests
2
January 14, 2014 - 11:12 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

I need you to call in so I can remote in and look at your settings. I'm thinking something is incorrect for compression type it should be set for h.264. It could be the computer your on too. I wont know until after logging in from my machine. 

Forum Timezone: America/New_York
Most Users Ever Online: 727
Currently Online:
Guest(s) 8
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Techpro Security: 404
shockwave199: 179
tubac: 167
Jer7of9: 155
Gilberto: 150
MrDeepFreeze: 136
Night Hawk: 100
Mark: 89
West Coast Jones: 66
ShawnInFL: 64
Newest Members:
CheRam
will
Toadaly
wella
FredMok
Shantibc97
RozCasty
MQ_FUN
pakwichek@trustech.org
sojha60
Forum Stats:
Groups: 5
Forums: 28
Topics: 1496
Posts: 5993

 

Member Stats:
Guest Posters: 141
Members: 22942
Moderators: 7
Admins: 5
Administrators: Damon Delcoro, Brad Besner, Jose Malave, Damon Delcoro, Tony Petruzzi
Moderators: Zeke Richey, Eric Wilson, Yarden Pinhasi, Joe Shopsin, jwilhelmi, Jorge Nava, Tyler Rittel