Avatar
Please consider registering
Guest
Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
Register Lost password?
sp_Feed sp_TopicIcon
No CH names appear on Android Remote App
sp_NewTopic Add Topic
Avatar
ShawnInFL
Member
Members
Forum Posts: 64
Member Since:
August 12, 2013
sp_UserOfflineSmall Offline
1
July 3, 2016 - 8:17 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Hello, not sure why but my NVR shows my personalized channel names, all 16. Same for my PSS desktop application. However, when I view over home network or through my off network cellular connection, the Techpro Plus App only shows default “Channel 01” through 16 for all my cameras. I have Uninstaller the app, cleared the app data and cache on my Galaxy S6 Edge running Marshmallow. Reinstalled app, configure device manager once again, still only default channel names. Driving me nuts. Can anyone help, please?

Thanks in Advance!!

Avatar
Guest
Guest
Guests
2
July 5, 2016 - 9:10 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Hi Shawn, 

In order to do that with the app you will need the paid version of it. With that app you can customize the names, it won’t pull the data for the DVR/NVR I do not believe, but you are able to change the names. 

Avatar
ShawnInFL
Member
Members
Forum Posts: 64
Member Since:
August 12, 2013
sp_UserOfflineSmall Offline
3
July 5, 2016 - 10:55 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

I’m using TechproSS Plus android app, V 3.40.002  Is this not the premium version, the current version? I see no way to rename the channels within this app. Please advise how you are accomplishing this feature.

Avatar
Guest
Guest
Guests
4
July 6, 2016 - 8:57 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

I have the same version on my S6 Active.

You need to go into “Device Manager” > Choose your device > Hit the icon that looks like a gear in a PC monitor > choose “Camera Setting” > “Video Stream” > You will see the option to change the channel name there. 

sp_AnswersTopicAnswer
Answers Post
Avatar
ShawnInFL
Member
Members
Forum Posts: 64
Member Since:
August 12, 2013
sp_UserOfflineSmall Offline
5
July 6, 2016 - 9:18 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

I found the setting you mention, for both home and away device configuration’s. Here where it gets really weird. The channel names were already there and correct on all channels. I noticed after I simply pressed save one time, they all appeared correctly. I had to do this on Home and Away. It did pull them all down from the NVR, I just had to do a manual save to get them to appear correctly. Happy Ending, all that matters. Hopefully, this will help someone else. 

Thanks for your help!

Avatar
Guest
Guest
Guests
6
July 6, 2016 - 1:02 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Your more than welcome. 

Thanks for sharing that, I had not noticed that before. 

Forum Timezone: America/New_York
Most Users Ever Online: 233
Currently Online:
Guest(s) 14
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Techpro Security: 404
shockwave199: 179
tubac: 166
Jer7of9: 151
Gilberto: 150
MrDeepFreeze: 136
Night Hawk: 100
Mark: 77
West Coast Jones: 66
ShawnInFL: 64
Newest Members:
Leeloooooo
Kevinhed
daguerre577
rogerfa16
KuhaideOn
Jameswic
Eltonsmamy
Robertsop
RusselHok
RobertRom
Forum Stats:
Groups: 5
Forums: 28
Topics: 1454
Posts: 5924

 

Member Stats:
Guest Posters: 131
Members: 21275
Moderators: 9
Admins: 5
Administrators: Damon Delcoro, Brad Besner, Jose Malave, Damon Delcoro, Tony Petruzzi
Moderators: Zeke Richey, Eric Wilson, Yarden Pinhasi, Aldino Frassinelli, Joe Shopsin, Joe Reffit, jwilhelmi, Jorge Nava, Tyler Rittel