Avatar

Please consider registering
Guest

Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
sp_Feed sp_TopicIcon
Smart PSS connection to NVR
sp_NewPost Add Reply sp_NewTopic Add Topic
Avatar
tolitss06
New Member
Members
Forum Posts: 2
Member Since:
September 6, 2017
sp_UserOfflineSmall Offline
1
September 6, 2017 - 10:11 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Hi Good day,

 

My NVR is connected to Smart PSS and we’re using Smart PSS for remote viewing. Before our smart pss is working fine but after a month we have no viewing of camera’s in live view of Smart PSS, We checked the nvr live view and there’s camera live view on it then we check again the Smart PSS devices and we see that the nvr is offline. After that we ping the nvr if connected on the network of the Smart PSS pc and it’s connected. We try to restart the NVR then we check again the Smart PSS live view. After restarting, The NVR is now online at Smart PSS and now has a live viewing. We are having same issue before but we use to restart the NVR to bring back the live view at Smart PSS. What can you recommend on us to solve the issue. Thanks a lot 🙂

Avatar
LittleBrad
Moderator
Moderators
Forum Posts: 103
Member Since:
April 13, 2015
sp_UserOfflineSmall Offline
2
September 7, 2017 - 10:05 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Hello,

Thank you for your post. It seems that the recorder is going offline. Have you tried using a different Ethernet port and cord to your router from the recorder? Are you getting activity lights on the router? Please let us know how it responds with a different cable and port on the router.

 

Thanks

Avatar
tolitss06
New Member
Members
Forum Posts: 2
Member Since:
September 6, 2017
sp_UserOfflineSmall Offline
3
September 12, 2017 - 9:41 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Hello,

Thank you for your reply. We checked the lights on the switch and its all normal. We will try to change the cable and port on the router.

 

Thanks

Forum Timezone: America/New_York

Most Users Ever Online: 132

Currently Online:
28 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Dan Maresca: 460

Techpro Security: 404

shockwave199: 179

tubac: 166

Gilberto: 150

Jer7of9: 150

MrDeepFreeze: 136

javajeff: 132

Night Hawk: 100

West Coast Jones: 66

Newest Members:

AngelKer

mablecs1

Conradendat

aracelipz69

GregoryJag

spam

George Sweya

NerazumA

KennethnoIsh

Carlosspeva

Forum Stats:

Groups: 5

Forums: 28

Topics: 1326

Posts: 5609

 

Member Stats:

Guest Posters: 90

Members: 8487

Moderators: 13

Admins: 4

Administrators: Damon Delcoro, Brad Besner, Jose Malave, Gabe Garcia

Moderators: Ryan, Zeke Richey, Jorge Nava, Heath Phillips, Brian Lee, Eric Wilson, Michael, Tonya Haley, LittleBrad, Ted, Matthew Ernst, Ariel Millard, Ben Degraw