Avatar
Please consider registering
Guest
Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
Register Lost password?
sp_Feed sp_TopicIcon
Spss doesn't play motion detect
sp_NewTopic Add Topic
Avatar
Jer7of9
Member
Members
Forum Posts: 155
Member Since:
May 19, 2013
sp_UserOfflineSmall Offline
1
January 26, 2022 - 7:16 pm
sp_Permalink sp_Print sp_EditHistory sp_QuotePost
sp_ReportPost

Using Spss, I download a video that has Regular Record (green) and Motion Detect (yellow) in a 3 minute video. On play back it plays the Regular and then skips the Motion section of video. The most important part it skips," the motion detect."

Spss 2.03, I tried the older version of spss and same problem.

I use Spss to download in MP4 or Avi

I view in Windows Media Player and VLC

I changed record compression from 265, H.264H. H264, various recording formats I try and still videos skip motion detect section.

Had this problem for years but now need help.

Thanks

Avatar
Jer7of9
Member
Members
Forum Posts: 155
Member Since:
May 19, 2013
sp_UserOfflineSmall Offline
2
January 27, 2022 - 4:03 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

I think I fixed the problem.

I had the Regular Encode at H.264 and Motion Encode at H.265 so I went to each camera and made Motion H.264 the same as Regular H.264

My bad, thanks anyway. Let me know if I'm correct.

So if your downloading video and the motion and regular encodes are different then the system drops the motion detect, I assume.

Thanks

Avatar
Jose Malave
Boca Raton, Florida
Admin
Forum Posts: 820
Member Since:
January 3, 2014
sp_UserOfflineSmall Offline
3
January 27, 2022 - 8:38 am
sp_Permalink sp_Print sp_EditHistory sp_QuotePost
sp_ReportPost

The reason has nothing to do with Motion but the recorder not being capable of decoding H.265 streams, when you set the camera to H.264 it's sending a video stream that the recorder can actually handle and thus you get an image. 

sp_AnswersTopicAnswer
Answers Post

 Jose Malave - IT Director| Toll Free: 866-573-8878 | E-mail: support@securitycameraking.com

Avatar
Jer7of9
Member
Members
Forum Posts: 155
Member Since:
May 19, 2013
sp_UserOfflineSmall Offline
4
January 27, 2022 - 10:59 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Thanks Jose

Forum Timezone: America/New_York
Most Users Ever Online: 727
Currently Online:
Guest(s) 14
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Techpro Security: 404
shockwave199: 179
tubac: 167
Jer7of9: 155
Gilberto: 150
MrDeepFreeze: 136
Night Hawk: 100
Mark: 89
West Coast Jones: 66
ShawnInFL: 64
Newest Members:
LouiePlery
CharlesteTef
HenryBunny
RaymondSmere
MasonRogy
proelectech
KnightGlobal
RobertSnany
ButUricy
chrisoco
Forum Stats:
Groups: 5
Forums: 28
Topics: 1497
Posts: 5994

 

Member Stats:
Guest Posters: 142
Members: 22954
Moderators: 7
Admins: 5
Administrators: Damon Delcoro, Brad Besner, Jose Malave, Damon Delcoro, Tony Petruzzi
Moderators: Zeke Richey, Eric Wilson, Yarden Pinhasi, Joe Shopsin, jwilhelmi, Jorge Nava, Tyler Rittel